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Getting Started 
Registration and training are required to become a user of 
the PRA|SPECT www.praspect.org web portal. All new 
users or users requesting a different access type/level 
must do the following: 
 

� Complete and submit the Database User 
Registration form  

� Attend orientation training 
 
To access the Database User Registration form:  
Visit www.praspect.org > Click Documents > Click 
Community Based Services – Forms & Charts > Click 
Database User Registration Form 
 
To register for orientation training: 
Visit www.praspect.org > Click Documents > Click Community Based Services – Training Schedules > Click 
training schedule > Click desired date/time link to access event registration page > enter registration 
information > Click Register > User will receive an email with instructions and webinar link  
 
Resource Materials 
 
Educational materials are available on PRA|SPECT for print, download, or reference. The publication and 
version date will guide you in determining if updated information is available.  
 
To access resource materials:  
Visit www.praspect.org > Click Documents > Click Community Based Services – FAQs & User Guides 
 
Post Training 
 
Once you have completed orientation training, you will receive an email from PRA@snjpc.org with your 
account information. If you do not receive your login within (2) business days of training completion, 
email SPECT@snjpc.org  
 
After training, we expect all users to stay current with updates made to the Community Based Services 
(CBS) referral and PRA/SPECT portal. Not sure you need details about the timing of the trainings. 
Regularly scheduled trainings are available. Repeat attendees are encouraged and live sessions enable 
users to ask questions in a training forum. 
 
To register for supplemental trainings: 
Visit www.praspect.org > Click Documents > Click Community Based Services – Training Schedules > Click 
training schedule > Click desired date/time link to access event registration page > enter registration 
information > Click Register > User will receive an email with instructions and webinar link  
 
  

 Click Documents to view resource materials 

http://www.praspect.org/
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Post Training Recommendations: 
 

� Add www.praspect.org to your browser favorites 
� Review all user-specific guides and additional 

resource materials on www.praspect.org  
� Print the List of Service Programs for RRAs for easy 

navigation of the linked type, program, and 
provider RRA dropdown menus  

� Attend mini supplemental trainings 
� Send all inquiries (questions, policy clarification, 

technical assistance, etc.) to SPECT@snjpc.org  
 
User Responsibility 
 
Once you become a PRA|SPECT user, it is your 
responsibility to protect the sensitive information with 
which you work. You should not be logged into 
www.praspect.org unless you are physically in front of your device. Passwords should not be saved in 
browsers, and should be reentered each time the user logins to the web portal.  
 
Protecting Sensitive Information: 
 

� Always click the Logoff prior to stepping away from your device 
� Do not include any personally identifiable information (PII) in the email subject line  
� Only include client’s first name and first letter of last name in the body of your email 
� Get into the habit of viewing your referral forms online. If you print out referral forms, always 

ensure that this information is stored in a secure location.  
 
Account Login 
 
Access is intended for the named individual only and login credentials should never be shared. Should 
you forget your username or password, you can click the Forgot Password link to receive an email with 
your account login.  
 
To change your password:  
Login > Click User Administration > Click Account Update Options > Click Change Password > Enter 
current password > Enter new password (passwords should be at least 8 characters and contain at least 
one number and special character) > Enter confirmation of password > Enter security questions answer 
> Click Update Account 
 
  

Click Logoff prior to leaving computer 

http://www.praspect.org/
http://www.praspect.org/
http://www.praspect.org/
mailto:SPECT@snjpc.org
http://www.praspect.org/
http://autoscheduler.praspect.org/Spect/newRegistration/getPassword.cfm
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SPECT Inquiries  
 
Consult PRA|SPECT FAQs documents prior emailing the 
SPECT team. The distribution list includes state leadership 
and FHI staff. All inquiries should be emailed to 
SPECT@snjpc.org  
 
Be sure to include an inquiry-specific screenshot in the 
body of your email or attachment. Expect a reply from the 
SPECT triage team within (24) hours receipt of your 
inquiry.  
 

� If referring to client from a PRA, use the number 
located in the bottom right corner of the form to 
address your inquiry (i.e. move referral w12345 to 
HUB Camden or cannot change record status for 
f54321) 

� If referring to a client from a CHS, use the referral date and client’s first name and first letter of 
the last name (i.e. move referral 05/23/16 Jane D. to HUB Hudson or cannot change record 
status on 05/23/16 Jane D.) 

 
Account Deactivation  
 
Agencies must email SPECT@snjpc.org as soon as possible if a registered user leaves the organization or 
goes out on extended leave of absence. The email should include the employee’s full name and 
termination date or date of extended leave. Upon return of employee, reactivation requests should be 
emailed to SPECT@snjpc.org   

Send all inquiries to SPECT@snjpc.org 

http://www.praspect.org/
mailto:SPECT@snjpc.org
mailto:SPECT@snjpc.org
mailto:SPECT@snjpc.org
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What is PRA|SPECT? 
 
Perinatal Risk Assessment & Single Point Entry Client Tracking (PRA|SPECT) is New Jersey’s online web 
portal www.praspect.org that serves as secure and integral system of care to streamline community 
health navigation. The portal affords the state’s only uniform source of prenatal information for data 
driven efforts to improve maternal health and birth outcomes. Additionally, PRA|SPECT is the gateway 
for Community Based Services (CBS) referral to increase the health and wellbeing of New Jersey men, 
women, and children.  
 
Who Uses PRA|SPECT? 
 
Prenatal providers, community based agencies, Medicaid organizations, and state partners:  
 

 
 
What is the Community Based Services (CBS) Referral?  
 
The CBS referral links men, women, and children to local programs and services based upon individual 
needs. All CBS referrals get entered on PRA|SPECT, and triage to a Central Intake (CI HUB) based upon 
the county listed on the original referral form. The CI HUB determines individual eligibility, and hand 
selects an agency to work with the client. The community focus and duration of services varies per 
program. CBS agencies are classified in (3) general categories: 
 

• Evidence-based Community Home Visiting (EBCHV), Community Home Visiting (CHV), and other 
core programs such as Healthy Families, Nurse Family Partnership, Parents as Teachers, and 
HIPPY 

• Community Health Worker (CHW) and Healthy Start programs 
• Central Intake (CI HUB) Managed services  

 
  

Prenatal Providers
Use the portal to complete the NJ Perinatal 

Risk Assessment (PRA)/follow-up for all 
prenatal patients. If patient desires, enter 

Community Based Services (CBS) referral in 
Plan of Care section.

Community Based Agencies
Use the portal to complete the Initial 

Referral/Community Health Screening (CHS) 
for Community Based Services (CBS) referral, 

including client management. 

Medicaid Organizations
Use the portal for early identification of 
pregnant women, and authorizatizion of 

member services.

State Partners
Use the portal for reports for data-driven 

interventions to assess health measures, and 
foster a collaborative statewide approach to 

improve community health. 

PRA|SPECT
www.praspect.org 

http://www.praspect.org/
http://www.praspect.org/
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How does the CBS referral get entered on PRA|SPECT? 
  
The one-page Initial Referral Form (IRF) in conjunction with the two-page Community Health Screening 
(CHS) or the two-page Perinatal Risk Assessment (PRA) are the CBS referral forms.  
 
The PRA is completed at the first prenatal care visit for pregnant women. If not desired at the first visit, 
CBS referral can be entered at any point in time during the pregnancy through the postpartum visit via 
the one-page PRA Follow-up form. OB provider can view CBS referral Program Status/History on PRA 
record once client’s record status is updated to Pending Enrolled. 
 
Figure 1 Perinatal Risk Assessment & Follow-up forms 

 
  

 
The IRF & CHS are completed for pregnant women not in prenatal care, non-pregnant women, men, and 
children. Children in need of referral get entered with their caregiver listed as the participant.  
 
Figure 2 Initial Referral & Community Health Screening forms 
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How does the CBS referral get assigned to an agency? 
 
All referrals triage to a county-specific Central Intake HUB based upon the county entered on the 
referral form. The HUB receives the referral and assigns it to a partner agency based upon the defined 
business rules. The supervisor at the partner agency receives the client from the HUB, and determines if 
the program/service will accept the client. If accepted, the supervisor assigns the client to a staff 
member for outreach and management. If not accepted, the referral is returned to the HUB for 
reassignment to a different program/service. 
 
 
 

http://www.praspect.org/
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What is IPO Administration? 
 
Improving Pregnancy Outcomes (IPO) Administration is a 
Community Health Worker (CHW) exclusive function that 
enables agencies to document outreach events and 
showcase program accomplishments.  
 
CHWs should use IPO Administration as an online address 
book and resource tool to enhance future outreach 
efforts. All registered users at an agency feed into the 
same IPO Administration. Therefore, it is important to 
ensure that users always conduct an Outreach Event 
Search prior to creating a new entry. Once entered, 
outreach events cannot be deleted.  
 
Outreach Event Modification Tracking 
 
Once a new outreach event is created, it is date-stamped with the entry person’s ID. As the outreach 
event is updated, the tracker displays the last edit made to the entry by user ID and date. Outreach 
Events can be updated at any point in time. 
 
CHWs are required to link all Initial Referral (IR) forms to an outreach event. Outreach events get 
classified in (3) categories: 
 

Education Meetings Outreach 
Health Education Advisory Board Meeting Community Event 
Workshop  2 Week Joint CI/CHW Meeting Daily Street Outreach 
Fatherhood Networking Door-to-Door 
Other Group Event Professional Education General Public Event 
 Professional/Peer Meeting Health Fair 
  Healthcare Setting 
  Public Setting 
  Self-Referral 
  Other 

 
IPO Report data is extracted directly from IPO Administration. Staff must ensure the timeliness and 
accuracy of information entered in order for the program to receive proper credit for its outreach 
efforts. Supervisors should monitor staff documentation in IPO Administration to ensure program 
requirements are met and outreach goals are accomplished. 
 
To search prior to entering a new outreach event:  
Login > Click Program/Service > Click IPO Administration > Click Outreach Events > Click Search/Modify 
Events > Click Advanced Search > Enter Event Date in Begin and End Range > Click Search Events > If 
results appear, further refine search by adding Event Name > Click Search Events > If event appears, click 
Event Date to enter existing outreach event > If no search results appear, enter a new outreach event. 
 
  

Search prior to entering a new outreach event 

http://www.praspect.org/
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To enter a new outreach event:   
Login > Click Program/Service > Click IPO Administration > Click Outreach Events > Click Add Events > 
Enter Name, Date, Type > Click Submit > Outreach event now appears on Basic Search as top entry 
based upon Event Type 
 

Outreach Event Field Guidance 
Event Name Should be detailed and meaningful, as well always include City/Town. 

Example: 
Diaper Derby, Newark 
Door-to-Door: Camden S. 3rd – S. 4th St, Cherry - Chestnut   
Daily Street Outreach: Trenton, Franklin St 
Self-Referrals Week of MM/DD/YY 

Event Date Day event occurs. For multiday events, use the first day. 
Event Type Specific classification based upon the (3) categories of events 
Target Audience Particular group of people event is aimed at 
Event Topic(s) Specific focus areas of event 
Event Location Include full address 
Contact Person Event organizer or main individual affiliated with event 
Contact Email Address Contact Person’s email address. If available, include contact person’s 

phone number in Event Notes/Comments 
Event Notes/Comments Use to record any meaningful information regarding the event, attendee 

totals, and overall outreach efforts. Also record new community contacts, 
services, or resources from event 
Example: 
Low turnout due to inclement weather 
Left flyers in # mailboxes  
Spoke to contact person prior to event and she made formal 
announcement about CHW program 
Made new contact Jane Doe ###-###-#### that holds local breastfeeding 
support group 

Display Menu Option Defaults to Yes and controls whether outreach appears on Initial Referral 
Outreach Event dropdown menu. Set older events that no longer require 
initial referral linking to No.  

Total Attend Number of people CHW interacted with at event (not the total number of 
attendees at the event).  

Initial/Screen Number of completed Initial Referrals (IRFs) from the event. Total Attend 
will often be higher than Initial/Screen, as not all individuals interacted 
with are willing to complete the IRF. 

Age Breakdown of people CHW interacted with by age bracket, and should 
equal Total Attend.  

Race Breakdown of people CHW interacted with by age bracket, and should 
equal Total Attend.  

Ethnicity Breakdown of people CHW interacted with by how individual self 
identifies, and does not need to add up to Total Attend. 

Gender Breakdown of people CHW interacted with by how individual self 
identifies, and should equal Total Attend.  

 

http://www.praspect.org/
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To access an existing outreach event:  
Login > Click Program/Service > Click IPO Administration > 
Click Outreach Events > Click Search/Modify Events > Basic 
Search displays (25) most recent outreach events > Click 
Event Date > If desired event is not on Basic Search, click 
Advanced Search > Enter search fields > Click Search 
Events > Click Date to access outreach event 
 
To cleanup Initial Referral Outreach Event dropdown 
menu: 
Login > Click Program/Service > Click IPO Administration > 
Click Outreach Events > Click Search/Modify > Click 
Advanced Search > Select Yes from Menu Display Status > 
Click Search Events > Click Event Date > Select No from 
Display Menu Option dropdown menu > Click Submit > 
Event no longer appears on Initial Referral Outreach Event 
dropdown menu > Repeat until search only displays desired selections to display on Initial Referral 
Outreach Event dropdown menu 
 

Outreach event modification tracking 

http://www.praspect.org/
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Entering Community Based Services (CBS) Referrals 
 
The CBS referral is entered on PRA|SPECT by partner 
agencies via the one-page Initial Referral (IRF) and the 
two-page Community Health Screening (CHS). The IRF and 
CHS are used to enter referrals for pregnant women not in 
prenatal care, non-pregnant women, men, and children. 
Children in need of services are entered under their 
caregiver as the participant. The child’s information is 
recorded in the Household Information section. 
 
The IRF and CHS are designed to be used as scripts to 
collect as much information as possible from the 
participant. Understanding that not all people are 
comfortable disclosing information upon introductory 
contact, the IRF and CHS can be entered with minimal 
information. However, screeners should always attempt to 
collect as much information as possible to ensure participants get linked to the most appropriate 
program/service based upon their individual needs. Referrals entered by an agency may or may not be 
returned to the program/service for client management. 
 
Participant Consent 
 
Consent is the choice of the client only. Screeners should read entire consent statement to the 
participant. Consent is required on both the IR and CHS form, and may be given orally or in writing. If in-
person, the participant’s wet signature should be collected on the paper form. If the participant refuses 
consent, agencies should still enter forms to receive program credit. IRF and CHS data is used for 
recordkeeping, and is reflected on SPECT Reports. 
 
Initial Referral (IRF) 
 
The IRF is the one-page standardized form used by partner agencies to link pregnant women not in 
prenatal care, non-pregnant women, men, and children to the Community Health Screening (CHS) for 
CBS referral. The IRF highlights the introductory encounter with the participant, and collects Basic 
Demographic Background, General Household Information, and Reason(s) for Referral. Screeners should 
coordinate with OB providers to ensure referrals for pregnant women in prenatal care are entered on 
the two-page Perinatal Risk Assessment (PRA) or the one-page PRA Follow-up. 
 
All registered users at an agency feed into the same Initial Referral Administration. Therefore, it is 
important to ensure that users always conduct a Client Search prior to creating a new entry. 
Additionally, users should always review and check data entered prior to submission. Once entered, IRFs 
cannot be edited or removed from the system.  
 
To search prior to entering a new Initial Referral (IRF): 
Login > Click Program/Service > Click Initial Referral > Click Search Modify > Click Advanced Search > 
Enter client’s first name > Click Search Patients > If records display, enter client’s date of birth > Click 
Search Patients > If records display, further refine search with client’s last name > Click Search Patients > 
If record match appears, Click Contact Date to enter client profile > If no records appear, enter new IRF 

Search prior to entering a new Initial Referral 

http://www.praspect.org/
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To enter a new Initial Referral (IRF): 
Login > Click Program/Service > Click Initial Referral > Click 
Add New Referral > Enter all information collected > Click 
Save to submit and create client profile > Once submitted, 
the IRF cannot be modified 
 
To view a completed Initial Referral (IRF):  
Login > Click Program/Service > Click Initial Referral > Click 
Search Modify > Click Contact Date to enter client profile. 
If record does not appear on Basic Search, click Advanced 
Search > Enter search fields > Click Search > Click Contact 
date > Click View Initial Referral > Click floppy disk icon to 
get a digital copy of form or Right-click on form window > 
Click Print to generate a paper form 
 
To access a client profile: 
Login > Click Program/Service > Click Initial Referral > Click Search Modify > Click Con tact Date to enter 
client profile > If record does not appear on Basic Search, click Advanced Search > Enter search fields > 
Click Search > Click Contact Date 
 

Initial Referral (IRF) Guidance 
Field Required Field Specifics 

Date of Referral Day referral completed 
Last Name, First Name, DOB Full name and birth date 
Street Address, City, Zip Code, 
County 

Include apartment, unit, floor, etc. 

Participant ID If applicable, agency-specific ID associated with person 
Primary Language If other, include language spoken 
Race If other, include race 
Ethnicity Y or N required 
Health Insurance 
 
 
 
 
 

Medicaid PE Presumptive Eligibility allows children 
and pregnant women to get access to 
Medicaid or CHIP services without 
having to wait for their application to be 
fully processed 

Medicaid MC 
 
 
 
  

Managed Care (MC) are health care 
organizations that contract with a 
network of providers to provide covered 
services to their enrollees. Managed 
Care Organizations (MCOs) are 
responsible for providing or arranging for 
the full range of healthcare services 

NJ Family Care New Jersey's publicly-funded health 
insurance program - includes CHIP, 
Medicaid and Medicaid expansion  

Medicare Provides health insurance for Americans 
aged 65 and older who have worked and 

Entering the Initial Referral creates the client profile 

http://www.praspect.org/
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paid into the system. It also provides 
health insurance to younger people with 
disabilities, end stage renal disease, and 
amyotrophic lateral sclerosis. 

Commercial/Private Non-Medicaid health insurance 
Uninsured/Self Pay Includes charity pay, persons with no 

health insurance, and persons who pay 
cash for their healthcare 

Primary Phone Best phone number to reach person 
Preferred Contact Method Choose only one option 
Alternate Phone Secondary number to reach person 
At which number can we text? If willing to receive, select primary or alternate 
Married Current marital status 
# of children in home Current number of children in home 
Date(s) of birth of children  Include for all children in household 
Participant Type Select one and fill in field specific requirements  
Reason for Referral  Select all that apply 
Referral Agency Information Agency, referrer name and phone, and outreach type required 
Comments Special instructions or referral details  
Participant Consent Written signature if in person 

 
Community Health Screening (CHS) Form 
 
The CHS is the two-page standardized tool used by partner agencies to complete comprehensive 
screening to link non-pregnant women, men, and children to Community Based Services (CBS) referral. 
The CHS is modeled after the Perinatal Risk Assessment (PRA) tool to collect information and outline a 
need-based wellness profile for non-pregnant persons. The CHS tool collects detailed Demographic 
Background, General Medical Information, Psychosocial Risk Factors, Environmental Exposures, and 
Personal Care Plan to capture overall health and wellbeing. 
 
A Referred, Refused, or Not Need selection is required for Community Based Services (CBS) in the 
Referrals/Education section on page two of the CHS. Select REFERRED if the participant desires to get 
linked up with a program/service. Select REFUSED or NOT NEEDED if the participant declines or does not 
need CBS referral. Only CHS forms with CBS Referred forward to a Central Intake HUB for distribution to 
a program/service. 
 
Information from the participant’s Initial Referral (IRF) prepopulates on the CHS. Staff should always 
verify this data to ensure accuracy, and can update these fields if need be.  
 

CHS Review | Submit| Exit Options 
Save Saves the form for further completion 
Submit Enters the referral into the system. If CBS Referred selected, referral moves to Central 

Intake HUB for distribution. If CBS Refused or Not Needed selected referral is archived for 
tracking and reporting purposes. 

Remove Form is removed from the system, and cannot be retrieved. Client profile and Initial 
Referral do not remove from the system. 

 
  

http://www.praspect.org/
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To enter a Community Health Screening (CHS) form:  
Login > Click Program/Service > Click Initial Referral > Click 
Search Modify > Click Contact Date to enter client profile > 
If record does not appear on Basic Search, click Advanced 
Search > Enter search fields > Click Search > Click Contact 
Date > Click Complete the Community Health Screening  
 
To save a Community Health Screening (CHS) form:  
Login > Click Program/Service > Click Initial Referral > Click 
Search Modify > Click Contact Date to enter client profile > 
If record does not appear on Basic Search, click Advanced 
Search > Enter search fields > Click Search > Click Contact 
Date > Click Complete the Community Health Screening > 
Click Review|Save|Submit > Select Save > Click Enter 
Selection 
 

Community Health Screening (CHS) Form Guidance 
Field Required Field Specifics 

Date of Referral Day referral completed 
Referral Type Select one 
Board of Social Services New Jersey individual and family needs assistance and service 

agencies within the Department of Human Services Division of 
Family Development 

DCP&P Division of Child Protection and Permanency is New Jersey’s 
child protection and welfare agency within the Department of 
Children and Families  

Open DCP&P case? Active investigation involving person 
MCO Select None if person does not have Medicaid MCO assignment 
Pregnancy History, Date of most 
recent live birth & birth weight 

Complete for pregnant participants 

Current Height, Current Weight Used to calculate BMI 
Smoking Select Y or N 
General Medical Information Select Y, N, or Unknown 
Psychosocial Risk Factors Select Y, N, or Unknown 
Primary Care If other, include source  
Exposures Select Y or N 
Reproductive Life Plan Select Y or N. If applicable select primary contraceptive used, If 

other, indicate type. 
Hurricane Sandy If pregnant participant, select Y or N 
Pregnant Client Pregnant Clients Select Y, N, or Unknown 

Health Risks/Concerns Select Y, N, or Unknown 

CHS sections can be completed in any order 

http://www.praspect.org/
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4Ps Plus Algorithmic screen for substance use 
and referral for pregnant participants. 
Questioning is designed to be 
nonjudgmental and nonthreatening, 
and should be read exactly as written. 
A positive screen occurs if Any is 
selected for cigarettes, 
beer/wine/liquor, and/or marijuana. 
Positive screen prompts screener to 
proceed to Follow-up questions to 
assess need for Prevention Education 
and/or Referral for Substance Abuse 
Assessment. When applicable, 
Screeners should document Referred, 
Referral Needed, or Refused for 
Substance Abuse Prevention 
Education and Substance Abuse 
Assessment in Referrals/Education. 

4Ps Plus Follow-up  

Referrals/Education 
 
 
 
 
Referrals/Education (continued) 

Referred Select if made during CHS completion 
Receiving Services Select if participant already enrolled 
Referral Needed Select if need notated during CHS 

completion. Referral to be made by 
agency that manages client. 

Refused Select if declined during CHS 
completion 

Not Needed Select if not necessary/not applicable 
Participant Notes - Internal Only viewable by other staff at CHS enterer’s agency 
Participant Notes - External  Viewable by any agency that accesses referral 
Participant Consent Written signature if in person 

 
To submit a Community Health Screening (CHS) form: 
Login > Click Program/Service > Click Initial Referral > Click Search Modify > Click Contact Date to enter 
client profile > If record does not appear on Basic Search, click Advanced Search > Enter search fields > 
Click Search > Click Contact Date > Click Complete the CHS > Click Review|Save|Submit > Select Submit > 
Click Enter Selection 
 
To remove a Community Health Screening (CHS) form: 
Login > Click Program/Service > Click Initial Referral > Click Search Modify > Click Contact Date to enter 
client profile > If record does not appear on Basic Search, click Advanced Search > Enter search fields > 
Click Search > Click Contact Date > Click Complete the CHS > Click Review|Save|Submit > Select Remove  
 
  

http://www.praspect.org/
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Incomplete Initial Referral Monitoring 
 
Once outreach time expires, Initial Referrals that do not 
progress to status Screening Completed (two-page 
Community Health Screening submitted) should be closed. 
 
To change the record status from Initial Referral to 
Closed (Patient Option):  
Login > Click Program/Service > Click Initial Referral > Click 
Search Modify > Click Advanced Search > Enter search 
fields > Click Search Patients > Click Contact Date to left of 
client’s name > Click top pencil icon on client profile > 
Select Closed from Client Status > Select Patient Close 
Option > Click Update Information > Closed record remains 
retrievable on Initial Referrals Search 
 

Additional Initial Referral Search Options 
Outreach Event CHW Exclusive Function search by outreach event 
Contact Date Search by Initial Referral submission date 
Patient City Search client’s city/town 
Status Types/Approval Screening Incomplete IRF submitted, CHS not yet submitted 

Screening Complete IRF and CHS submitted with CBS Referred 
Screened with no Referrals IRF and CHS submitted with CBS Not Needed  
Client Refused Consent IRF and CHS submitted with CBS Refused 

 

Search options on Initial Referrals Advanced Search 

http://www.praspect.org/
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The CHS Update is used to make additions to referral 
details, especially in scenarios where the client has 
supplied little information during the introductory phase. 
Often clients decline to answer some of the personal 
questions or do not yet feel comfortable disclosing certain 
behaviors or risk factors. The CHS Update is geared toward 
these types of situations where more information is 
collected as trust is gained, usually early on in the 
enrollment process. Updates are more common in the 
beginning of the client’s service. However, CHS Updates 
can be made at any point in time until the client’s record is 
assigned with a Patient Close Option.  
 
CHS updates should be made within (48) hours of 
notification of new information. Once submitted, CHS 
updates cannot be removed. Users should always review 
and check work prior to submitting forms. There is no limit on the number of CHS updates that can be 
entered. Prenatal fields for pregnant clients are only updateable for a specific time period based upon 
the client’s due date. Therefore, it is important to ensure prenatal updates are entered as soon as new 
information becomes available. CHS Updates cannot be saved for future submission. Therefore users 
will need to gather all update details to enter in one sitting. 
 
Core referral details such as referral agency, participant consent, and Referrals/Education items are not 
updateable. Additional Referrals/Education items should be documented via Encounter/Engagement 
Resource, Referral, or Appointment (RRA). In most instances, YES selections are not updateable.  
 

Updateable  CHS Sections 
Participant Information Yes, No, or Unknown fields 
General Medical Conditions No or Unknown fields  
Psychosocial Risk Factors No or Unknown fields  
Pregnant Client No or Unknown fields 
4Ps Plus  & 4Ps Plus Follow-up Questions All fields  

 
CHS Update Access 
 
Access to the CHS update varies based upon user type and level. 
 

Access to the CHS Update by User Type & Level 
Program/Service Supervisor Access CHS update on client profile via Search on Referrals tab when 

record status is New, Pending Enrolled, or Enrolled. Once referral is 
assigned to a staff person, supervisors can also view CHS update via 
Patients tab on Newly Assigned or Enrolled Patients lists 

Program/Service Staff Access CHS update on client profile via Newly Assigned or Enrolled 
Lists on Patient tab when record status is Pending Enrolled or Enrolled 

CHW Exclusive If referral entered by CHW, access CHS update via Search/Modify on 
Initial Referral tab up to the point of CHW Program Close or (if 
assigned to CHV or CI Managed) Enrollment in a partner program 

For supervisor access to CHS update:  

Click Update to enter new or updated Community 
Health Screening information 
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Login > Click Program/Service > Click Referrals > Click 
Search Referrals > Enter search fields > Click Search 
Patients > Click Client Name > Click Update  
 
For staff access to CHS update via Newly Assigned 
Patients List: 
Login > Click Program/Service > Click Patients > Click Newly 
Assigned Clients List > Click Client Name > Click Update 
 
For staff access to CHS update via Enrolled Patients List: 
Login > Click Program/Service > Click Patients > Click 
Enrolled Clients List > Click Client Name > Click Update 
 
For referrals entered by CHW access to CHS updates:  
Login > Click Program > Click Initial Referral > Click 
Search/Modify > Click Advanced Search > Enter search 
fields > Click Search Patients > Click Contact Date > Click Update 
 
For HUB access to CHS update:  
Login > Click HUB > Click Referrals > Click Unassigned, Returned, or Ineligible Referrals List > Select CI 
Managed from Program Option to left of client’s name > Click Assign Patients > Click CI Managed > Click 
Referrals > Click Search Referrals > Enter search fields > Click Search Patients > Click Client Name > Click 
Update 
 
To enter the CHS update:  
Access the record as outlined above > Enter all new information prior to submitting CHS Update > Click 
Review|Submit > Select Submit > Click Enter Selection > CHS Update is viewable   
 
To remove the CHS update:  
 
Prior to submission the CHS update can be removed if need be. Click Review|Submit > Select Remove > 
Click Enter Selection  
 
CHS Update History 
 
All CHS Updates are available on the client profile, and are displayed from Newest to Oldest submission. 
The core CHS referral form is labeled as the original. Each CHS Update is marked by a PDF file with the 
updated variables. Allow up to (30) minutes after CHS update submission for the new variable(s) to 
reflect in the PDF file.  
 
To access the original CHS form:  
Click View CHS to left of Original: MM/DD/YY  
 
To access the CHS Update form:  
Click View CHS to left of Updated: MM/DD/YY  
 
 

CHS Update history is viewable on record 
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New Referrals 
 
Supervisor level sees all referrals that are assigned to the 
agency. Staff level sees only their individual referrals. 
Supervisors have exclusive access to the Referrals tab that 
is used for staff assignment and ease of client lookup. The 
Referrals tab should be monitored on a daily basis for new 
referrals. A system-generated email is sent at midnight for 
referrals received on the preceding day (previous 24 
hours).  
 
Staff Assignment 
 
Supervisors should fully review the original referral forms 
prior to assigning clients to staff for outreach and 
management. Important information is often logged in the 
Additional Critical Information and Notes sections on the Perinatal Risk Assessment/PRA Follow-up or 
the Comments and Notes fields on the Initial Referral/Community Health Screening.  
 
New Record Status Updates 
 
The Referrals tab should only be used to make record status updates from New to Pending Enrolled to 
assign the client to a staff person or from New to Closed to return the referral to the HUB for 
reassignment to a different program/service. All other record status updates must be made via the 
client profile on the Newly Assigned (Pending Enrolled) or Enrolled Patients Lists on the Patients tab. 
Only one referral should be assigned at a time if more than 10 referrals appear. 
 

Client Record Status Options 
Initial Referral Two-page Community Health Screening (CHS) has not yet been submitted 
New Client is new to agency and has not yet been assigned to a staff person  
Pending Enrolled Client is assigned to a staff person and is on Newly Assigned Patients List 
Enrolled Client is assigned to a staff person and is on Enrolled Patients List 
Closed Client is assigned to a staff person and is on Closed Patients List 

  
To view the original referral for a new client via Newly Referred Clients List: 
Login > Click Program/Service > Click Referrals > Click Newly Referred Clients > Click View to far right of 
client name > Click View Referral  
 
To view the original referral for a client via Referrals Search: 
Login > Click Program/Service > Click Referrals > Click Search Referrals > Enter search fields > Click 
Search Patients > Click View Referral to far right of client name 
 
To assign a new referral to a staff person: 
Login > Click Program/Service > Click Referrals > Click Newly Referred Clients > Click View to far right of 
client name > Select Pending Enrolled from Patient Program Status > Select Not Closed for Patient Close 
Reason > Select Staff Person from Assign Staff > Click Assign Patients > Referral moves from Newly 
Referred Clients to Newly Assigned Patients List on Patient tab  

Referrals tab is only available to supervisors 
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To search for a client profile: 
Login > Click Program/Service > Click Referrals > Click 
Search Referrals > enter search fields > Click Search 
Patients > Click Client Name > Note: Record status updates 
should not be made via Referrals Search. See Managing 
Clients User Guide for further record status update 
guidance. 
 
Returning Referrals 
 
Referrals that are unable to be accepted by an agency 
should immediately be returned to the HUB for 
reassignment to a different program/service. Referrals on 
the Closed Patients List cannot be returned to the HUB. 
Only one referral should be assigned at a time if more than 
10 referrals appear. 
 

Return to HUB Options 
Client Refused Client declined program/service 
Not Eligible Client does not met program or service eligibility  
Outreach Time Expired Unable to reach client by outreach deadline 
Outreach Unsuccessful Unable to reach client 
Program at Capacity  Program or service full and unable to accept new clients 
Not available during the day Client unable to participate in daytime activities 
MIHOPE Client selected for Mother & Infant Home Visiting Program Evaluation 
Other Reason Returned to HUB for reason not listed  
Returned for Reassignment Returned to HUB for assignment to a different program/service 

 
To return a referral to the HUB from Newly Referred Clients: 
Login > Click Program/Service > Click Referrals > Click Newly Referred Clients > Click View to far right of 
client name > Select Closed from Patient Program Status > Select Return to HUB Option from Patient 
Close Reason > Select Staff Not Assigned from Assign Staff > Click Assign Patients > Referral moves from 
Newly Referred Clients to HUB Returned Referrals 
 
To return a referral to the HUB from Newly Assigned Patients List: 
Login > Click Program/Service > Click Patients > Click Newly Assigned Patients List > Click Client Name > 
Click top pencil icon > Select Closed from Client Status > Select Return to HUB Option from Program 
Close Reason > Click Update Information > Referral moves from Newly Assigned Patients List to HUB 
Returned Referrals 
 
To return a referral to the HUB from Enrolled Patients List: 
Login > Click Program/Service > Click Patients > Click Enrolled Patients List > Click Client Name > Click top 
pencil icon > Select Closed from Program Status > Select Return to HUB reason from Program Close 
Reason > Select Case Not Assigned from Assign Staff > Click Update Information > Referral moves from 
Enrolled Patients List to HUB Returned Referrals 
 
 

Status must be changed from New to Pending 
Enrolled to assign referral to staff 
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Reassigning Clients 
 
Clients should immediately be reassigned if the managing 
staff person is out on an extended absence. Supervisors 
can view all clients assigned to a staff person by sorting via 
Staff column on the Newly Assigned and Enrolled Patients 
List.  
 
To view staff person’s clients on Newly Assigned Patients 
List: 
Login > Click Program/Service > Click Patients > Click Newly 
Assigned Patients List > Click Staff to sort records by 
person’s last name  
 
To view staff person’s clients on Enrolled List: 

Login > Click Program/Service > Click Patients > Click 
Enrolled Patients List > Click Staff to sort records by 
person’s last name  
 
To reassign a client to a different staff person from Newly Assigned Patients List: 
Login > Click Program/Service > Click Patients > Click Newly Assigned Patients List > Click Client Name > 
Click top pencil icon > Select staff person from Assign Staff > Click Update Information 
 
To reassign a client to a different staff person from Enrolled Patients List: 
Login > Click Program/Service > Click Patients > Click Enrolled Patients List > Click Client Name > Click top 
pencil icon > Select staff person from Assign Staff > Click Update Information 
 
To reassign a client to a different staff person from Referrals Search: 
Login > Click Program/Service > Click Referrals > Click Search Referrals > Enter search fields > Click 
Search Patients > Click Client Name > Click top pencil icon > Select staff person from Assign Staff > Click 
Update Information 
 
Review Submitted Referrals 
 
Displays status of referrals submitted by your agency. 
 
To view submitted referral status:  
Login > Click Program/Service > Click Referrals > Click Review Submitted Referrals > Click column header 
to sort by desired field 
 
Referrals Search 
 
The Referrals Search allows supervisors to search through all referrals sent to the agency regardless of 
whether client enrolls in program or service. Returned referrals are retrievable via Referrals Search. The 
best search results are obtained by using one or two search fields. 
 
 

Select Return to HUB Options to send referral back 
for reassignment 
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Referrals Search Options 
Referral Date Referral date entered on client’s original referral form 
Patient Last Can use full name or first few letters of name  
Patient First Can use full name or first few letters of name 
Patient DOB Format ##/##/#### 
Patient City Must be exact match  
Type: Search All Referrals Referrals entered by your agency and outside agencies 
Type: Search HUB Referrals Referrals entered by your agency only 

 
Patient Information Update 
 
Select fields can be updated on the client profile via the Patient Information Update. Updatable fields 
include address, phone, primary language, and date of birth. If a change has been made via the Patient 
Information Update, the This patient has multiple address entries link will appear to summarize the 
modification history. Community Health Screening (CHS) referral fields can be updated via CHS Update. 
See Updating the CHS guide for further details. Email SPECT@snjpc.org to request a change to any other 
Perinatal Risk Assessment/PRA Follow-up fields.  
 
To modify client details via the Patient Information 
Update via Referrals Search: 
Login > Click Program/Service > Click Referrals > Click 
Search Referrals > Enter search fields > Click Search 
Patients > Click Client Name > Click pencil icon to left of 
Patient Information > Enter fields to be modified > Click 
Save > Updated variables display on client profile and This 
patient has multiple address entries link appears 
 
 

This patient has multiple addresses will appear if 
patient update has been completed 
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HUB Assigning Referrals 
 
New Jersey has (21) county-specific Central Intake HUBs. 
The HUB serves as the single point of entry for incoming 
referrals to streamline and expedite client linkage to 
Community Based Services (CBS). Referrals are assigned to 
programs and services based upon the eligibility criteria, 
business rules, and agreements per county-specific 
Decision Trees and Process Maps. The HUB works in 
conjunction with community partners to oversee a 
collective and unified approach to linking New Jersey men, 
women, and children to local resources. HUB staff are 
well-versed in their county’s broad range of programs and 
services. HUBs monitor referrals on at least a bi-daily basis 
for timely triage to a program or service. 
 
Encounters/Engagements 
 
All contact with the client is logged on the referral as an Encounter/Engagement. 
 
To add an Encounter/Engagement to a record on Unassigned Referrals: 
Login > Click HUB > Click Referrals > Click Unassigned Referrals > Click Client Name > Click Add New > 
Enter Contact Date > Select Contact Method > Select Contact Outcome > Enter Contact Notes > Click 
Save Contact 
 

Contact Method 
Home Phone Client’s landline  
Cell Voice Client’s cell phone  
Cell Text Text via client’s cellphone  
Email Client’s email address 
Met in Person Physically met client 
Mail Client’s mailing address 

 
Contact Outcome Options 

Asked to Call Back Answerer of phone advised staff to call at another time 
Client Hung Up Answerer of phone disconnected the line 
Contacted Use for any type of successful connection with client 
Language Barrier Client issue with communication 
Left Message A verbal or recorded message is left for the client 
No Answer Phone rings and there is no voicemail activated 
No Show Client does not show for a scheduled appointment 
Phone Disconnected Receive recording that phone number has been disconnected 
Sent Mail sent to client 
Sent Message Email or text sent to client 
Wrong Number Client is not reachable at phone number listed on referral 
Other Include Other Specifics in Contact Notes 

 

Referrals tab should be checked bi-daily 
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Resources, Referrals, & Appointments (RRAs) 
 
All Resources, Referrals, and Appointments (RRAs) made 
during client contacts are logged on 
Encounter/Engagements. The Encounter/Engagement 
must be saved before the RRA can be added. 
 
To add an Encounter/Engagement and RRA via 
Unassigned Referrals: 
Login > Click HUB > Click Referrals > Click Unassigned 
Referrals > Click Client Name > Click Add New > Enter 
Contact Date > Select Contact Method > Select Contact 
Outcome > Enter Contact Notes > Click Save Contact > 
Click Add New Referral, Appointment, or Resource > Enter 
Date > Select Type > Select RRA Type > Select Program > 
Select Provider > Select Open from Status > Enter 
Notes/Comments > Click Save 
 
To add an RRA to an existing Encounter/Engagement via Unassigned Referrals: 
Login > Click HUB > Click Referrals > Click Unassigned Referrals > Click Client Name > Click 
Encounter/Engagement date > Click Add New Referral, Appointment, or Resource > Enter Date > Select 
RRA Type > Select Type > Select Program > Select Provider > Select Open from Status > Enter 
Notes/Comments > Click Save 
 
To add an Encounter/Engagement and RRA via Ineligible Referrals: 
Login > Click HUB > Click Referrals > Click Ineligible Referrals > Click View > Click Add New > Enter 
Contact Date > Select Contact Method > Select Contact Outcome > Enter Contact Notes > Click Save 
Contact > Click Add New Referral, Appointment, or Resource > Enter Date > Select RRA Type > Select 
Type > Select Program > Select Provider > Select Open from Status > Enter Notes/Comments > Click Save 
 
To add an RRA to an existing Encounter/Engagement via Ineligible Referrals: 
Login > Click HUB > Click Referrals > Click Ineligible Referrals > Click View > Click Encounter/Engagement 
date > Click Add New Referral, Appointment, or Resource > Enter Date > Select RRA Type > Select Type > 
Select Program > Select Provider > Select Open from Status > Enter Notes/Comments > Click Save 
 
To add an Encounter/Engagement and RRA via Returned Referrals: 
Login > Click HUB > Click Referrals > Click Returned Referrals > Click View > Click Add New > Enter 
Contact Date > Select Contact Method > Select Contact Outcome > Enter Contact Notes > Click Save 
Contact > Click Add New Referral, Appointment, or Resource > Enter Date > Select RRA Type > Select 
Type > Select Program > Select Provider > Select Open from Status > Enter Notes/Comments > Click Save 
 
To add an RRA to an existing Encounter/Engagement via Returned Referrals: 
Login > Click HUB > Click Referrals > Click Returned Referrals > Click View > Click Encounter/Engagement 
date > Click Add New Referral, Appointment, or Resource > Enter Date > Select RRA Type > Select Type > 
Select Program > Select Provider > Select Open from Status > Enter Notes/Comments > Click Save 
 
  

Select contacted for successful connection with client 
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To add an Encounter/Engagement and RRA via Referrals 
Search: 
Login > Click HUB > Click Referrals > Click Search Referrals 
> Enter search fields > Click Search Patients > Click Client 
Name > Click green circle icon > Enter Contact Date > 
Select Contact Method > Select Contact Outcome > Enter 
Contact Notes > Click Save Contact > Click Add New 
Referral, Appointment, or Resource > Enter Date > Select 
RRA Type > Select Type > Select Program > Select Provider 
> Select Open from Status > Enter Notes/Comments > Click 
Save 
 
To add an RRA to an existing Encounter/Engagement via 
Referrals Search: 
Login > Click HUB > Click Referrals > Click Search Referrals 
> Click View > Click Encounter/Engagement date > Click 
Add New Referral, Appointment, or Resource > Enter Date 
> Select RRA Type > Select Type > Select Program > Select Provider > Select Open from Status > Enter 
Notes/Comments > Click Save 
 
Assigning New Referrals 
 
New referrals from the Perinatal Risk Assessment/PRA Follow-up or Initial Referral/Community Health 
Screening appear on Unassigned Referrals. HUBs should always review the original referral prior to 
assigning to an agency. Only one referral should be assigned at a time if more than 10 referrals appear. 
 

Program Option 
Note: Program and service selections vary per HUB 

Leave Patient Unassigned Referral remains on Unassigned Referrals for future assignment 
No Program Assignment [Denied]  Locks referral down so it can no longer be assigned 
No Program Assignment [Not Eligible] Moves referral to Ineligible Referrals for future assignment 

 
To view a new referral from the Unassigned Referrals: 
Login > Click HUB > Click Referrals > Click Unassigned Referrals > Click Client Name > Click View Referral 
 
To assign a new referral from the Unassigned Referrals: 
Login > Click HUB > Click Referrals > Click Unassigned Referrals > Click Client Name > Select Program 
Option > Click Assign Patients > Referral moves from Unassigned Referrals to agency’s Newly Referred 
Clients 
 
To view a referral from the Ineligible Referrals: 
Login > Click HUB > Click Referrals > Click Ineligible Referrals > Click View > Click View Referral 
 
To assign a referral from the Ineligible Referrals: 
Login > Click HUB > Click Referrals > Click Ineligible Referrals > Click View > Select Program Option > Click 
Assign Patients > Referral moves from Unassigned Referrals to agency’s Newly Referred 
 
To view a referral from the Returned Referrals: 

Assign one referral at a time if grid displays more 
than 10 referrals 
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Login > Click HUB > Click Referrals > Click Returned 
Referrals > Click View > Click View Referral 
To assign a referral from the Returned Referrals: 
Login > Click HUB > Click Referrals > Click Returned 
Referrals > Click View > Select Program Option > Click 
Assign Patients > Referral moves from Returned Referrals 
to agency’s Newly Referred 
 
MIHOPE Referrals 
 
MIHOPE (Mother & Infant Home Visiting Program 
Evaluation) is a large-scale random assignment study of 
home visiting programs funded by MIECHV. Some 
measurements include the effect of early childhood HV 
programs on child and parent outcomes, how effects vary 
for different programs and populations, and the cost of 
operating the programs. Not all HV programs in New Jersey are part of MIHOPE. HUBs must confirm 
client status in study, as well as avoid assigning an enrolled MIHOPE client to another program if an 
additional referral is received. Encounters/Engagements and RRAs must be documented for MIHOPE 
clients. Record status should be updated to Closed - Return to HUB: MIHOPE regardless of the agency 
providing resources to the client. 
 
To view MIHOPE participants: 
Login > Click HUB > Click Patients > Click MIHOPE Patients  
 
To add an Encounter/Engagement to a MIHOPE client: 
Login > Click HUB > Click Patients > Click MIHOPE Patients > Click Client Name > Click green circle icon > 
Enter Contact Date > Select Contact Method > Select Contact Outcome > Enter Contact Notes > Click 
Save Contact  
 
To add an Encounter/Engagement and RRA to a MIHOPE client: 
Login > Click HUB > Click Patients > Click MIHOPE Patients > Click Client Name > Click green circle icon > 
Enter Contact Date > Select Contact Method > Select Contact Outcome > Enter Contact Notes > Click 
Save Contact > Click Add New Referral, Appointment, or Resource > Enter Date > Select RRA Type > 
Select Type > Select Program > Select Provider > Select Open from Status > Enter Notes/Comments > 
Click Save 
 
To add an RRA to an existing Encounter/Engagement for a MIHOPE client: 
Login > Click HUB > Click Patients > Click MIHOPE Patients > Click Client Name > Click 
Encounter/Engagement date > Click Add New Referral, Appointment, or Resource > Enter Date > Select 
RRA Type > Select Type > Select Program > Select Provider > Select Open from Status > Enter 
Notes/Comments > Click Save 
 
  

MIHOPE clients appear on Patients tab 
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Referrals Search 
 
The Referrals Search allows HUBs to search client records. 
The best search results are obtained by using one or two 
fields. 
 
To access a client profile via Referrals Search: 
Login > Click HUB > Click Referrals > Click Search Referrals 
> Enter search fields > Click Search Patients > Click Client 
Name  
 
To generate a list of referrals for a specific time period via 
Referrals Search: 
Login > Click HUB > Click Referrals > Click Search Referrals 
> Enter begin and end dates for Referral Date > Click 
Search Patients > Click Referral Date to sort list by date of 
referral > Click Patient to alphabetically sort list by client’s 
last name 
 

Referrals Search Options 
Referral Date Referral date as entered on client’s original referral form 
Patient Last Can use full name or first few letters of name  
Patient First Can use full name or first few letters of name 
Patient DOB Format ##/##/#### 
Patient City Must be exact match  
Type: Search All Referrals Referrals entered by your agency and outside agencies 
Type: Search HUB Referrals Referrals entered by your agency only 

 
 

Use Referrals Search to quickly locate client record 
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Client Assignments 
 
All Community Based Services (CBS) referrals contain a 
client profile that can be updated at any level of record 
status (New, Pending Enrolled, Enrolled, and Closed). The 
record status must be changed as updates occur, and is 
completely independent from the Resource, Referral, and 
Appointment (RRA) status. With the exception of 
Community Home Visiting (CHV) programs, staff must log 
all client contact via Encounter/Engagement. 
 
Community Home Visiting (CHV) Exclusive  
 
CHV staff must log all contact with the client up to and 
including the point of enrollment in the program. Once the 
client enrolls in the program, staff log via their individual 
program software (i.e. ETO, FAMSYS, etc.) CHV staff are 
responsible for ensuring PRA|SPECT record status updates mirror status updates on individual program 
software. Additionally, CHV staff must enter outcomes all RRA items. See RRA User Guide for further 
details. 
 
Encounters/Engagements 
 
All contact with the participant is logged via Encounter/Engagement on the client profile. The Contact 
Method and Outcome are recorded for all client interactions. The Outcome ‘Contacted’ should be 
selected for any type of successful connection with the client. All other Contact Outcomes pertain to 
unsuccessful connections, such as the phone number is disconnected or the client hung up. Contact 
Notes should be used to record the specific details regarding the Encounter/Engagement (i.e. client is 
ready to enroll in program). Supervisors see Assigning Referrals User Guide for details regarding adding 
Encounters/Engagements via Referrals tab. 
 
Encounter/Engagement Action/Update Open RRA Tracking 
 
If a previous Encounters/Engagements contain open RRA items for the client, they will display on the 
Action Update Open RRAs List that appears at the bottom of the new Encounter/Engagement entry prior 
to clicking Save Contact. See RRA User Guide for further details on recording outcomes for RRAs. 
 
To add an Encounter/Engagement via Newly Assigned Patients List: 
Login > Click Program/Service > Click Patients > Click Newly Assigned Patients List > Click Client Name > 
Click green circle icon > Enter Contact Date > Select Contact Method > Select Contact Outcome > Enter 
Contact Notes > Click Save Contact > Click Back to List > Encounter/Engagement is now viewable under 
Patient Encounters  
 
  

Client profile can be updated any record status level 
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To add an Encounter/Engagement via Enrolled Patients 
List: 
 
Login > Click Program/Service > Click Patients > Click 
Enrolled Patients List > Click Client Name > Click green 
circle icon > Enter Contact Date > Select Contact Method > 
Select Contact Outcome > Enter Contact Notes > Click Save 
Contact > Click Back to List > Encounter/Engagement is 
now viewable under Patient Encounters  
 
Resources, Referrals, & Appointments (RRAs) 
 
All Resources, Referrals, and Appointments (RRAs) made 
during the contact are added to the 
Encounter/Engagement via the Add New RRA link. All users 
See RRA User Guide. 
 

Contact Method 
Home Phone Call to client’s landline 
Cell Voice Call to client’s cellphone  
Cell Text Text to client’s cellphone 
Email Message to client’s email address 
Met in Person In-person meeting with the client 
Mail Correspondence to client’s mailing address 
Screening Contact to complete Community Health Screening (CHS) 
  

Contact Outcome 
Asked to Call Back Answerer of phone requested staff call again at a different point in time 
Client Hung Up Answerer of phone disconnected the line 
Contacted Any type of successful connection with the client 
Language Barrier Communication issue due to language 
Left Message Staff left verbal or recorded message for client 
No Answer Phone keeps ringing with no voicemail or answering machine 
No Show Client did not come to a scheduled meeting  
Phone Disconnected Phone number no longer in service 
Sent Mail to client 
Sent Message Text or email to client 
Wrong Number Client unreachable at given number 
Other  Include specifics in the Contact Notes field 

 
Documenting on Closed Client Records  
 
A new Community Based Services (CBS) referral should be entered if the client’s circumstances have 
changed and the client requires a new round of case management. If the client does not need a new 
round of case management, Encounters/Engagements and RRAs can be entered on closed client 
records. See RRA User Guide for details on adding RRAs to Closed Records. 
 
  

Select contacted for successful client connection 
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To add an Encounter/Engagement via Closed Patients 
List: 
Login > Click Program/Service > Click Patients > Click 
Closed Patients List > Click Client Name > Click green circle 
icon > Enter Contact Date > Select Contact Method > 
Select Contact Outcome > Enter Contact Notes > Click Save 
Contact > Click Back to List > Encounter/Engagement is 
now viewable under Patient Encounters 
 
Record Status Updates 
 
Agencies should have clear procedures outlining whether 
supervisor or staff are responsible for managing the record 
status throughout the client’s time with the agency. 
Record status changes must be made on the same day the 
updates occur. PRA|SPECT will date stamp the record 
according to the day the record status is physically 
changed. This information updates in real-time on the 
record’s Program/Status History.  
 
Only supervisor level has access to change the record status from New to Pending Enrolled via the 
Referrals tab to assign the client to a staff person for management. Once the record has reached 
Pending Enrolled, all subsequent record status updates must be made via the Patients tab. Supervisors 
see Assigning Referrals User Guide for record status updates for New to Pending Enrolled. 
 

Client Record Status 
Initial Referral  Two-page Community Health Screening has not yet been submitted 
New Client is new to agency and has not yet been assigned to a staff person 
Pending Enrolled Client is assigned to a staff person and is on Newly Assigned Patients List 
Enrolled  Client is assigned to a staff person and is on Enrolled Patients List 
Closed Client is assigned to a staff person and is on Closed Patients List 

 
Status Updates & Record Location 

New to Pending Enrolled Referrals tab: Moves record from Newly Referred Clients to 
Patients tab Newly Assigned Patients List 

Pending Enrolled to Enrolled Patients tab: Moves record from Newly Assigned Clients to 
Enrolled Patients List  

Enrolled to Closed (Patient Option) Patients tab: Moves record from Enrolled Patients List to Closed 
Patients List 

New to Closed (Return to HUB) Referrals tab: Moves record from Newly Referred Clients to 
HUB Returned Referrals  

Pending Enrolled to Closed (Return 
to HUB) 

Patients tab: Moves record from Newly Assigned Clients to HUB 
Returned Referrals 

Enrolled to Closed (Return to HUB) Patients tab: Moves record from Enrolled Patients List to HUB 
Returned Referrals  

 
  

Encounters/Engagements and RRAs can be added to 
closed records 
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To change the record status from Pending Enrolled to 
Enrolled:  
Login > Click Program/Service > Click Patients > Click Newly 
Assigned Patients List > Click Client Name > Click top pencil 
icon > Select Enrolled from Client Status > Select Not 
Closed from Program Closed Reason > Click Update 
Information > Record moves from Newly Assigned Patients 
List to Enrolled Patients List 
 
To change the record status from Enrolled to Closed 
(Patient Option):  
Login > Click Program/Service > Click Patients > Click 
Enrolled Patients List > Click Client Name > Click top pencil 
icon > Select Closed from Client Status > Select Patient 
Option from Program Closed Reason > Click Update 
Information > Record moves from Enrolled Patients List to 
Closed Patients List 
 
To change the status from Pending Enrolled to Closed (Return to HUB):  
Login > Click Program/Service > Click Patients > Click Newly Assigned Patients List > Click Client Name > 
Click top pencil icon > Select Closed from Client Status > Select Return to HUB from Program Closed 
Reason > Select Update Information > Referral moves from Newly Assigned Patients List to HUB 
Returned Referrals  
 
To change the status from Enrolled to Closed (Return to HUB):  
Login > Click Program/Service > Click Patients > Click Enrolled Patients List > Click Client Name > Click top 
pencil icon > Select Closed from Client Status > Select Return to HUB from Program Closed Reason > 
Select Update Information > Referral moves from agency’s Enrolled Patients List to HUB’s Returned 
Referrals 
 
Patient Information Update 
 
Select fields can be updated on the client profile via the Patient Information Update. Updatable fields 
include address, phone, primary language, and date of birth. If a change has been made via the Patient 
Information Update, the This patient has multiple address entries link will appear to summarize the 
modification history. Community Health Screening (CHS) referral fields can be updated via CHS Update. 
See Updating the CHS User Guide for further details. Email SPECT@snjpc.org to request a change to any 
other Perinatal Risk Assessment/PRA Follow-up fields. Supervisors see Assigning Referrals for further 
details on Patient Information Update via Referrals tab.  
 
To modify client details via the Patient Information Update on Newly Assigned Patients List: 
Login > Click Program/Service > Click Patients > Click Newly Assigned Patients List > Click Client Name > 
Click pencil icon to left of Patient Information > Enter fields to be modified > Click Save > Updated 
variables display on client profile and This patient has multiple address entries link appears 
 
To modify client details via the Patient Information Update on Enrolled Patients List: 

Status must be changed on the same day record 
updates occur 
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Login > Click Program/Service > Click Patients > Click 
Enrolled Patients List > Click Client Name > Click pencil icon 
to left of Patient Information > Enter fields to be modified 
> Click Save > Updated variables display on client profile 
and This patient has multiple address entries link appears 
 
To modify client details via the Patient Information 
Update on Closed Patients List: 
Login > Click Program/Service > Click Patients > Click 
Closed Patients List > Click Client Name > Click pencil icon 
to left of Patient Information > Enter fields to be modified 
> Click Save > Updated variables display on client profile 
and This patient has multiple address entries link appears 
 
Incomplete Initial Referral Monitoring 
 
Once outreach time expires, Initial Referrals that do not 
progress to status Screening Completed (two-page 
Community Health Screening form submitted) should be closed. 
 
To change the record status from Initial Referral to Closed (Patient Option):  
Login > Click Program/Service > Click Initial Referral > Click Search Modify > Click Advanced Search > 
Enter search fields > Click Search Patients > Click Contact Date to left of client name > Click top pencil 
icon on client profile > Select Closed from Client Status > Select Patient Close Option from Program 
Closed Reason > Click Update Information > Closed record remains retrievable on Initial Referrals 
Advanced Search 
 
Program Status/History 
 
The Program Status/History is viewable at the bottom of the client profile, and maps the journey the 
client record has taken through PRA|SPECT. Record status updates are viewable on the Program 
Status/History in real-time. Initial Referral is the date the one-page Initial Referral form is submitted. 
Perinatal Risk Assessment/PRA Follow-up referrals display an N/A for Initial Referral date. Pending 
Enrolled is the date the client was assigned to a staff person for management. Enrolled is the date the 
client enrolled in the program/service. Closed is the date the record was closed. The closed reason is 
required in order to close the record.  
 
Risks Summary 
 
The Risks Summary is viewable at the bottom of the client profile, and displays the key items outlined on 
the client’s original referral forms. The summary affords a quick overview of the client’s identified needs 
and risks. However, it should not replace doing an additional program evaluation. 
 
 

Risks summary displays items recorded on original 
referral form 
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Resources, Referrals, and Appointments (RRAs) 
 
All Resources, Referrals, and appointments (RRAs) made 
for participants are entered on PRA|SPECT. New RRA 
items can be added at any point on time on the client 
profile via Encounter/Engagement Add New RRA link. Staff 
are responsible for recording, tracking, and updating 
outcomes for all RRAs.  
 
Original Referral RRAs 
 
Referred selections made in the Plan of Care section on 
the Perinatal Risk Assessment/PRA Follow-up or the 
Referrals/Education section on the Community Health 
Screening automatically populate as an 
Encounters/Engagement on the client profile. The staff 
person managing the client is responsible for following up 
and recording outcomes. System-generated items appear as Encounter/Engagements with “Screening” 
as the method, and contain “Ed/Referral from Screen” in the RRA notes field. 
 

RRA Definitions 
Resource Service or agency information given to client 
Referral  Service or agency information given to client with a call to action  
Appointment  Specific date/time made for client to meet with agency 
Outcome End result of resource, referral, or appointment that must be entered for agency to 

receive credit for outreach effort 
Outcome Date The day outcome action occurred per client, case manager, or referred-to agency 

  
RRA Status 
 
The status indicates whether an RRA outcome has been recorded. 
 

RRA Status 
Open Active RRA with outcome and outcome date not yet entered 
Closed Completed RRA with outcome and outcome date entered 

 
RRA Outcomes 
 
The Outcome is the end result of the RRA that can be entered at any level of record status (New, 
Pending Enrolled, Enrolled, and Closed). The RRA status is completely independent from the record 
status. Open client profiles can have open or closed RRAs and closed client profiles can have open or 
closed RRAs.  
 
Recording the Outcome is a two-step process that involves changing the RRA status from open to closed, 
and entering the Outcome and Outcome Date. Outcomes are broken into four categories based upon 
the action of the client, case manager, or referred-to agency. A Reason/Barrier selection is required for 
all General category outcome selections. 
  

Add resource, referral, appointment link appears 
once Encounter/Engagement is saved 
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RRA Outcome Categories 
Appointment Specific Appointment Kept By client 

Appointment Cancelled  By client or case manager 
Appointment Rescheduled By client or case manager 
Patient No Show Client did not attend or reschedule 

Referral Specific – By Participant Attempted Contact By client 
Contacted By client 
Made Appointment By client 
Met with By client 

Referral Specific – By Provider Attempted Contact By referred-to agency 
Contacted By referred-to agency 
Made Appointment By referred-to agency 
Met with By referred-to agency 

General Did not meet need By client 
Unknown Outcome Client unable to supply further details 
Outcome N/A Client did not engage in RRA 

 
RRA Reason/Barrier Options 

Agency did not return client calls Referred-to agency did not contact client 
Already receiving service Client currently receiving service 
Childcare unavailable Client does not have care for child(ren) 
Client did not follow-up Client knowingly did not take action 
Client forgot about referral Client unknowingly did not take action  
Client lost referral information Client no longer has agency contact details 
Client too busy Client did not have time  
Could not get appointment Client unable to schedule time with agency 
Could not miss work Client unable to get time away from job 
Felt was not important Client did not see value in RRA 
Financial barrier Client financially unable to access RRA 
Geographically inaccessible Client physically unable to access RRA 
Housing issue Client living accommodations prevented access to RRA 
Insufficient participant resources Client unable to access RRA due to lack of resources 
Lack of trust Client did not feel comfortable with RRA 
Language barrier Communication issue due to language 
No health insurance Client unable to access RRA due to lack of health insurance 
No phone Client unable to access RRA due to lack of phone 
No transportation available Client unable to access RRA due to lack of transportation 
Not eligible for service Client does not meet service criteria 
Office hours Client unable to access RRA due to agency hours 
Other (specify) Any other option not listed on Reason/Barrier menu 
Parent won’t provide consent Underage client’s parent(s) unwilling to give consent 
Perceived discrimination Client perception of being treated differently due to race, creed, 

sexual orientation, socioeconomic status, etc. 
Rejected for service RRA not accepted by referred-to agency 
Religious barrier Client unable to engage in RRA due to personal life beliefs 
Service not available  Referred-to agency unable to accommodate RRA 
Was not referred Case manager did not supply referral information 
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To enter RRA Outcome via Newly Assigned Patients List: 
Login > Click Program/Service > Click Patients > Click Newly 
Assigned Patients List > Click Client Name > Click 
Encounter/Engagement > Click pencil icon to upper right 
of RRA item > Select Closed from Status > Select Outcome 
> If General Outcome, select Reason/Barrier > Enter 
Outcome Date > Click Save 
 
To enter RRA Outcome via Enrolled Patients List:  
Login > Click Program/Service > Click Patients > Click 
Enrolled Patients List > Click Client Name > Click 
Encounter/Engagement > Click pencil icon to upper right 
of RRA item > Select Closed from Status > Select Outcome 
> If General Outcome, select Reason/Barrier > Enter 
Outcome Date > Click Save 
 
To enter RRA Outcome via Closed Patients List: 
Login > Click Program/Service > Click Patients > Click Closed Patients List > Click Client Name > Click 
Encounter/Engagement > Click pencil icon to upper right of RRA item > Select Closed from Status > 
Select Outcome > If General Outcome, select Reason/Barrier > Enter Outcome Date > Click Save 
 
To enter RRA Outcome via Referrals Search (HUB and supervisor level only): 
Login > Click Program/Service > Click Referrals > Click Search Referrals > Enter search fields > Click 
Search Patients > Click Client Name > Click Encounter/Engagement date > Click pencil icon to upper right 
of RRA item > Select Closed from Status > Select Outcome > If General Outcome, select Reason/Barrier > 
Enter Outcome Date > Click Save 
 
Navigating RRAs 
 
Once added, RRAs are viewable on the client profile via summary on the Encounter/Engagement. 
Encounters/Engagements with at least one RRA display with a VIEW option under the Appt/Ref column 
to the far right of the item. Clicking View presents a summary of the RRA items attached to the 
Encounter/Engagement. This option allows users to easily determine if an Outcome has been entered. 
Items without Outcomes entered will appear with blank Outcome and Outcome Date fields. Items with 
Outcomes entered will appear with populated Outcome and Outcome Date fields. However, a much 
more efficient way to manage items is to use the RRA Status Report. 
 
RRA Status Report 
 
The RRA Status Report enables users to easily search their agency’s RRA items. It can be run in a variety 
of ways to support staff and supervisors with RRA tracking and recordkeeping. The client profile can be 
accessed from the status report search results. Notate the RRA date prior to clicking the client name to 
quickly identify which Encounter/Engagement contains the open items. The RRA Status is completely 
independent from the Record Status. Open client records can have Open or Closed RRAs. Closed Records 
can have Open or Closed RRAs. The RRA Status Report captures RRA items regardless of record status 
Open or Closed. 
 
  

Outcomes must be entered for all resources, 
referrals, and appointments 
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To generate a list of a client’s RRAs: 
Login > Click Program/Service > Click Reports > Click RRA 
Status Report > Enter client’s name > Click Search RRAs 
 
To generate a list of a client’s incomplete RRAs: 
Login > Click Program/Service > Click Reports > Click RRA 
Status Report > Select Open from RRA Status > Enter 
client’s name > Click Search RRAs 
 
To generate a list of your agency’s open RRA items:  
Login > Click Program/Service > Click Reports > Click RRA 
Status Report > Select Open from RRA Status > Click Search 
RRAs 
 
To generate a list of your agency’s incomplete RRA items 
for a specific time period:  
Login > Click Program/Service > Click Reports > Click RRA 
Status Report > Enter Begin Range Date and End Range Date > Select Open from RRA Status > Click 
Search RRAs 
 
To generate a list of your agency’s completed RRA items for a specific time period:  
Login > Click Program/Service > Click Reports > Click RRA Status Report > Enter Begin Range Date and 
End Range Date > Select Closed from RRA Status > Click Search RRAs 
 
To generate a list of RRA items by service/program for a specific period of time: 
Login > Click Program/Service > Click Reports > Click RRA Status Report > Enter Begin Range Date and 
End Range Date > Select service/program > Click Search RRAs 
 
To generate a list of completed RRA items by service/program for a specific period of time: 
Login > Click Program/Service > Click Reports > Click RRA Status Report > Enter Begin Range Date and 
End Range Date > Select service/program > Select Open from RRA Status > Click Search RRAs 
 
To generate a list of incomplete RRA items by service/program for a specific period of time: 
Login > Click Program/Service > Click Reports > Click RRA Status Report > Enter Begin Range Date and 
End Range Date > Select service/program > Select Open from RRA Status > Click Search RRAs 

Open status displays resources, referrals, and 
appointments without outcomes 
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Referral Forms 
 
Blank Initial Referral (IRF) and Community Health 
Screening (CHS) are available for download or print via the 
Forms tab. Supervisor and staff users are able to generate 
agency-specific IRF forms in English or Spanish. HUBs users 
are able to generate agency-specific IRFs in English for 
their partner agencies.  
 
To print blank Initial Referrals (one-page):  
Login > Click Program/Service or HUB > Click Forms > Click 
Initial Referral Form > Select Form Language > Right-click 
on form window > Select Print > Select desired copies > 
Click Print 
 
To download a PDF file of blank Initial Referral (one-
page):  
Login > Click Program/Service or HUB > Click Forms > Click Initial Referral Form > Select Form Language > 
Click floppy disk icon > Select location to Save > Click Save 
 
To print blank Community Health Screenings (two-pages):  
Login > Click Program/Service or HUB > Click Forms > Click Community Health Screening Form > Right-
click on top of form window > Select Print > Select desired copies > Click Print  
 
To download a PDF file of Community Health Screening (two-pages):  
Login > Click Program/Service or HUB > Click Forms > Click Community Health Screening Form > Click 
floppy disk icon > Select location to Save > Click Save 
 
HUB exclusive: To print partner agency Initial Referrals: 
Login > Click HUB > Click Forms > Click Initial Referral Form > Select agency from Provider > Click 
Generate Forms > Right-click on form window > Select Print > Select desired copies > Click Print 
 
HUB exclusive: To download a PDF file of partner agency Initial Referral: 
Login > Click HUB > Click Forms > Click Initial Referral Form > Select agency from Provider > Click 
Generate Forms > Click floppy disk icon > Select location to Save > Click Save 
 
 
 

Initial Referral populates agency-specific information 
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Central Intake (CI) Referral Report 
 
The Central Intake (CI) Referral Report is available for 
HUBs, Central Intake Services, Community Home Visiting 
(CHV) programs, and Community Health Worker (CHW) 
programs to showcase and evaluate program 
accomplishments. In addition, the CI Referral Report serve 
as a tool to enable agencies to improve and expand their 
outreach, services, and number of clients served. Reports 
are also used for identifying trends and advocating as 
needed. 
 
Report Design  
 
The CI Referral Report is designed to be run for a three-
month date range, and does not matter if it starts on the 
first or any other day of the month (ex: 01/20/16 – 04/20/16 is acceptable). The CI Referral Report 
displays data for referrals originating from the agency. The data out is only as good as the data entered 
into the system. Therefore, supervision should work closely with staff to ensure the accuracy of 
documentation on PRA|SPECT. 
 
To generate a CI Referral Report: 
Click Program/Service or HUB > Click Reports > Click CI Referral Report > enter Begin and End Dates for 
three-month time period > Click Generate Report  
 

CI Referral Report Fields 
Section 1 All Incoming Referrals  

Initial Referrals (not Progressed to CHS)  
Completed CHS not referred to CI 
(Refused) 

 

Completed CHS referred to CI  
Total CHS Screens referred to CI  

Section 1A Referrals by Patient Type  
Interconceptional  
Pregnant  

Section 1B Incoming Referrals Sent to Programs  
 Referred To  
 Enrolled In  
Section 2 Referrals – Pregnant Women  
 1st trimester   
 2nd trimester  
 3rd trimester  
 Unknown  
 Subset – Pregnant in Need of Link to 

PNC 
 

 CI referral to Pregnancy Testing  
 CI referral to Prenatal Care  

CI Referral Report is available to all users 
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 Pregnant – Parity   
 First Time Mother  
 Subsequent Birth  
 Missing  
 Pregnant – DFD-TANF/GA  
 TANF/GA  
 Unknown  
Section 3 Referral - # of Parents w/ Infants/Young 

Children Needing Service 
 

 Parents with Newborns ≥ 30 days  
 Parents with infants 1-12 months  
 Parents with children 1-2 years of age  
 Parents with children 3-5 years of age  
 Parents with children 6-8 years of age  
 Parents with children 9-14 years of age  
 Parents with children 15-17 years of age  
 Parents with children 18-19 years of age  
 Subset: Interconceptional Women  
 Women with No Primary Care Provider 

(referred after birth) 
 

 Children with No Primary Care Provider  
Section 4 # of Individual referrals to community 

services  
 

 Healthcare  
 Behavioral Health  
 Breastfeeding Consult  
 Dental Services  
 Developmental Screening & Services  
 Diabetes Care Program  
 Eye Care  
 Family Health  
 Family Planning  
 HIV Testing  
 HIV/AID Care & Treatment  
 Hospitals  
 Immunizations  
 Lead Testing   
 Postpartum Care  
 Pregnancy Testing  
 Prenatal Care  
 Primary Medical Care Children  
 Primary Medical Care – Other  
 Primary Medical Care – Participant  
 Public Health Nursing  
 Smoking Cessation  
 STI Testing  
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 Women’s Health  
 Nutrition  
 Food Pantry  
 Jolin Food Box  
 Meals  
 Nutritional Consult  
 WIC  
 Family & Social Support  
 Baby Pantry  
 Basic Needs/General  
 Childcare   
 Childbirth Education  
 Community Centers  
 Disability Services  
 Early Head Start/ Head Start  
 Early Intervention (EIP)  
 Family Success Center  
 Fatherhood Services  
 Parent Aide Services  
 Parenting Education  
 Parenting Groups  
 Recreational Services  
 School Based Services  
 Youth Programs  
 Public Benefits  
 Emergency Assistance  
 Energy Assistance  
 Food Stamps  
 General Assistance (GA)  
 Medicaid  
 NJ Family Care  
 SSI  
 TANF  
 Concrete Services  
 Clothing, Furniture, Other Household 

Items 
 

 Emergency Shelter  
 Housing Assistance  
 In-Kind  
 Transportation  
 Counseling & Intensive Support  
 Crisis Intervention  
 DCP&P  
 Domestic Violence Services  
 Mediation  
 Mental Health Counseling   
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 Psychiatric or Psychological Treatment  
 Special Child Healthcare   
 Substance Abuse Assessment  
 Substance Abuse Services  
 Support Groups  
 Employment, Training, Education  
 Adult Basic Education  
 College  
 Employment Services  
 ESL (English as a Second Language)  
 GED Preparation   
 Health Education  
 Job Training Program  
 Special Education  
 Vocational or Jobs Skills Training  
 Other Services  
 ACA Navigators  
 Health Related Case Management  
 Immigration Services  
 Insurance Services  
 IPO Outreach & Case Management  
 Legal Services  
 Money Management  
 Other social services  
 Out-of-service area  
 Translation Services  
Section 5 # of Completed Referrals through 

Central Intake per quarter 
 

 Healthcare  
 Behavioral Health  
 Breastfeeding Consult  
 Dental Services  
 Developmental Screening & Services  
 Diabetes Care Program  
 Eye Care  
 Family Health  
 Family Planning  
 HIV Testing  
 HIV/AID Care & Treatment  
 Hospitals  
 Immunizations  
 Lead Testing   
 Postpartum Care  
 Pregnancy Testing  
 Prenatal Care  
 Primary Medical Care Children  
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 Primary Medical Care – Other  
 Primary Medical Care – Participant  
 Public Health Nursing  
 Smoking Cessation  
 STI Testing  
 Women’s Health  
 Nutrition  
 Food Pantry  
 Jolin Food Box  
 Meals  
 Nutritional Consult  
 WIC  
 Family & Social Support  
 Baby Pantry  
 Basic Needs/General  
 Childcare   
 Childbirth Education  
 Community Centers  
 Disability Services  
 Early Head Start/ Head Start  
 Early Intervention (EIP)  
 Family Success Center  
 Fatherhood Services  
 Parent Aide Services  
 Parenting Education  
 Parenting Groups  
 Recreational Services  
 School Based Services  
 Youth Programs  
 Public Benefits  
 Emergency Assistance  
 Energy Assistance  
 Food Stamps  
 General Assistance (GA)  
 Medicaid  
 NJ Family Care  
 SSI  
 TANF  
 Concrete Services  
 Clothing, Furniture, Other Household 

Items 
 

 Emergency Shelter  
 Housing Assistance  
 In-Kind  
 Transportation  
 Counseling & Intensive Support  
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 Crisis Intervention  
 DCP&P  
 Domestic Violence Services  
 Mediation  
 Mental Health Counseling   
 Psychiatric or Psychological Treatment  
 Special Child Healthcare   
 Substance Abuse Assessment  
 Substance Abuse Services  
 Support Groups  
 Employment, Training, Education  
 Adult Basic Education  
 College  
 Employment Services  
 ESL (English as a Second Language)  
 GED Preparation   
 Health Education  
 Job Training Program  
 Special Education  
 Vocational or Jobs Skills Training  
 Other Services  
 ACA Navigators  
 Health Related Case Management  
 Immigration Services  
 Insurance Services  
 IPO Outreach & Case Management  
 Legal Services  
 Money Management  
 Other social services  
 Out-of-service area  
 Translation Services  
Section 6 Other Indicators – Profile Data for 

Women/Families (screens/referrals) 
 

Section 6A Demographic Information  
Section 6A1 Municipality   
Section 6A2 Age  
 < 15  
 15-17  
 18-19  
 20-25  
 26-40  
 > 40  
Section 6A3 Ethnicity & Race  
 Ethnicity  
 Hispanic Origin  
 Not of Hispanic Origin  
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 Hispanic origin not specified  
 Race  
 White  
 Black  
 Multiracial   
 Asian  
 Alaskan/Pacific Islander  
 Native American   
 Other  
 Unspecified  
Section 6A4 Gender  
 Male  
 Female  
Section 6A5 Referral Source/Prenatal Care Providers  
Section 6B Economic Status  
Section 6B1 Uninsured  
Section 6B1A Uninsured upon referral to CI  
Section 6B1B CI referred & connected to Medicaid or 

Presumptive Eligibility (PE) 
 

Section 6B1C CI referred & Connected to NJ Family 
Care 

 

Section 6B1D Not Eligible (Reason)  
Section 6B2 Insured  
Section 6B2A Medicaid Presumptive Eligibility (PE) 

application completed at PNC office 
 

 Section 6B2B Medicaid (had no coverage prior to 
pregnancy) 

 

Section 6B2C NJ Family Care (had no coverage prior to 
pregnancy) 

 

Section 6B2D Private Insurance (had coverage prior to 
pregnancy) 

 

Section 6B3 HMO (if applicable)  
Section 6B4 Other Economic Issues  
Section 6B4A WIC Enrolled  

Eligible and referred to CI  
Section 6B4B TANF/GA enrolled  

Eligible and referred to CI  
Section 6B4C 
 

Food Stamps Enrolled  
Eligible and referred to CI  

Section 6B4D Other  
Section 6C 4P’s Plus  
Section 6C1 
 

Tobacco use  
# of new referrals made by CI or partner  

Section 6C2 
 

Alcohol or Other Drug use   
# of new referrals made by CI or partner  

Section 6C3 Depression/Mental Health  

http://www.praspect.org/


PRA|SPECT CI Referral Report  Page 8 of 8 
Version 20160701 

www.praspect.org  
 

 # of new referrals made by CI or partner  
Section 6C4 Domestic Violence  

# of new referrals made by CI or partner  
IR/CHS Stats 
 
 
IR/CHS Stats 

Total # of screens  
CHS screens referred to CI  
CHS screens refusing referral to CI 
Initial Referrals completed during report 
period but not progressed to full CHS 

 

Total # of above Initial Referrals 
progressed to full CHS after report 
period 
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Improving Pregnancy Outcomes Outcome (IPO) Report 
 
The Improving Pregnancy Outcomes (IPO) Report is 
available for Community Health Worker (CHW) Supervisors 
to showcase and evaluate program accomplishments. In 
addition, the IPO Report serves as a tool to enable CHW 
programs to improve and expand their outreach, services, 
and number of clients served. Reports are also used for 
identifying trends and advocating as needed. 
 
Report Design  
 
The IPO Report is designed to be run for a three-month 
date range, and does not matter if it starts on the first or 
any other day of the month (ex: 01/20/16 – 04/20/16 is 
acceptable). The data out is only as good as the data 
entered into the system. Therefore, supervision should 
work closely with staff to ensure the accuracy of documentation on PRA|SPECT. Comparing IPO Report 
side-by-side to IPO Report Monthly Compare will yield different fields results depending on activity as 
broken out per month (ex: If Initial Referral progressed to CHS in month 2, IPO Monthly compare will 
breakout referral update per month. IPO Report will show all Initial Referrals progressed to CHS for 
entire time period.) 
 
To generate IPO Report: 
Click Program/Service > Click Reports > Click IPO Report > enter Begin and End Dates for three-month 
time period > Click Generate Report  
 
To generate IPO Report [Monthly Compare]: 
Click Program/Service > Click Reports > Click IPO Report [Monthly Compare] > enter Begin and End Dates 
for three-month time period > Click Generate Report  
 

IPO Report Fields 
Section 1 Education/Consumers  

# Programs  
# Participants  

Section 2 Meetings/Professional Education  
# of Meetings  
# of Participants  

Section 3 Outreach/Activities  
# of Activities   
# of Participants  

Section 4 Referrals Initiated in Report Period  
Total Referrals Initiated  
IR not progressed to CHS  
IR refused consent to continue to CHS  
IR progressed to CHS during report 
period [referred to CI]  

 

[Monthly Compare] breaks out report by month and 
will differ if compared side-by-side to IPO Report 
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IR progressed to CHS during report 
period refusing consent to CI 

 

IR progressed to CHS during report 
period but not referred to CI 

 

IR progressed to CHS after report period 
[referred to CI]  

 

IR progressed to CHS after report period 
refusing consent to CI 

 

Section 5  Patient Type (of referrals initiated in 
report period) 

 

Initial Referral  
# Preconception women  
# Interconception women  
# Pregnant women  
# Men  
Community Health Screening  
# Preconception women  
# Interconception women  
# Pregnant women  
# Men  

Section 6 
 
 

CHS Completed (in report period)  
Total CHS Completed  
CHS Complete where Initial Referral 
made in report period 

 

CHS Complete where Initial Referral 
made prior to report period 

 

Section 7  
 
 
 

Case Management   
Preconception women  
Interconception women  
Pregnant women  
Fathers with children  

Section 8 Pregnancy Testing  
Negative Pregnancy Test Results  
# referred to interconception care 
during this report period 

 

# referred to interconception care to 
date 

 

Positive Pregnancy Test Results  
# referred to prenatal care during this 
report period 

 

# referred to prenatal care to date  
Section 9 
 
 
 
 

Resources, Referrals, and Appointments  
RRAs Made  
Resources  
Referrals  
Appointments  
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Completed RRAs by Type and Outcome  
Resources  
Referrals   
Appointments  

Section 10 Population Served  
# Female  
# Male  
< 18  
18 – 25   
26 – 40  
> 40  
White  
Black  
Asian  
Alaskan/Pacific Islander  
Native American  
Hispanic Origin  
Multiracial  
Other  
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Promoting the Community Based Services (CBS) Referral 
 
Agencies are responsible for marketing the Community Based  
Services (CBS) referral in their respective county. Community  
partners should always support one another and encourage  
openness to any program or service available in the state of  
New Jersey. Shared goals are as follows: 
 

• Further collaboration amongst statewide partners 
• Increase in public awareness of CBS Referral 
• Increase in CBS referrals via Initial Referral/ 

Community Health Screening (CHS) 
• Increase in CBS referrals via Perinatal Risk  

Assessment/PRA Follow-up  
• Sharing outreach success stories with statewide partners 

 
 
 

Community Partnerships 
Community Based 
Services Agencies 

Agencies that use PRA|SPECT to manage clients referred to CBS and may also 
make CBS referrals 

Community 
Agencies 

Agencies that make CBS referrals 

Family Health 
Initiatives 

Private, nonprofit contracted by Department of Health under agreement with 
Department of Human Services Division of Medical Assistance & Health Services 

Healthcare 
Providers 

Includes primary and prenatal care. Prenatal care providers make CBS referrals 
via Perinatal Risk Assessment/PRA Follow-up 

Maternal & Child 
Health Consortia 

Partnership for Maternal & Child Health of 
Northern New Jersey 

www.partnershipmch.org  

Central Jersey Family Heath Consortium www.cjfhc.org  
Southern New Jersey Perinatal Cooperative www.snjpc.org  

Risk Reductions 
Specialists 

Bergen, Essex, Hudson, Morris, Passaic, 
Sussex, Union, Warren 

www.partnershipmch.org  

Hunterdon, Mercer, Middlesex, Monmouth, 
Ocean, Somerset 

www.cjfhc.org  

Atlantic, Burlington, Camden, Cape May, 
Cumberland, Gloucester, Salem 

www.snjpc.org  

State Partners Department of Health www.nj.gov/health  
Department of Human Services www.state.nj.us/humanservices  
Department Children and Families www.state.nj.dcf  

 

CBS 
Agencies

Community
Agencies

Healthcare 
Providers

Family
Health 

Initiatives

Risk
Reducation 
Specialists

Maternal & 
Child Health 

Consortia

State 
Partners
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Figure 1 Community Based Services (CBS) Referral Statewide Partners 

 
Identifying Training Needs 
 
All PRA|SPECT training for prenatal providers and 
community agencies is conducted by Family Health 
Initiatives (FHI). Agencies should direct providers and 
partners in need of assistance to FHI: 
 

• Email site or partner details to SPECT@snjpc.org 
for FHI outreach 

• Assist OB providers with FHI contact information 
856-665-6000 or PRA@snjpc.org and linkage to 
PRA training. FHI contact information is available 
on the PRA promotional flyer 

 
To access a web-friendly PRA promotional flyer file to distribute via email: 
Visit www.praspect.org > Click Documents > Click Prenatal Care Providers > Click Getting Started with 
the PRA > Click floppy disk to save PDF file > Note: Email SPECT@snjpc.org to get a print-friendly copy of 
PRA promotional flyer 
 
To help an OB provider sign up for PRA training: 
Visit www.praspect.org > Click Documents > Click Prenatal Care Providers > Click training schedule > 
Click desired date/time link to access event registration > Enter name, email, job title, organization > 
Click register > Person will receive email with link and instructions to access live webinar training  
 
To help a community partner sign up for PRA training: 
Visit www.praspect.org > Click Documents > Click Community Based Services – Training Schedules > Click 
training schedule > Click desired date/time link to access event registration > Enter name, email, job 
title, organization > Click register > Person will receive email with link and instructions to access live 
webinar training  
 
Promotional Materials 

Individual agencies are responsible for designing and executing promotional materials used for CBS 
marketing and outreach. Think about your target audience, know your program or service, and be 
creative. Creative brainstorming is best nurtured in a free and open environment that encourages 
everyone to participate. What promotional item is your target audience likely to see or retain?  
 
Promotional materials used by agencies include: 
 
Baby bibs, baby bottles, door hangers, flyers, Frisbees, magnets, mousepads, mugs, notepads, 
keychains, onesies, pamphlets, pens, postcards, posters, rack cards, shirts, takeaway cards, USB drives, 
and more … 
 
Successes with promotional materials should be shared with partner programs and services to foster a 
collaborative approach to statewide CBS outreach and marketing. 
 

Use the PRA promotional flyer for outreach efforts 

http://www.praspect.org/
mailto:SPECT@snjpc.org
mailto:PRA@snjpc.org
http://www.praspect.org/
mailto:SPECT@snjpc.org
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All Users 
Question Answer 

Why am I unable to view my referrals? If the screen is gray or black, the cause may be a 
popup blocker. Change your settings to allow 
popups. Settings can change without your 
knowledge when your computer automatically 
downloads and installs Windows updates. For 
further assistance contact your IT department. 

Why do I receive an error message when I change 
the record status from New to Pending Enrolled? 

HTTP 400 Bad Request error message appears 
when the Newly Referred Clients list is very long 
(> 25 records) even when only one record is 
assigned at a time. Email SPECT@snjpc.org for 
assistance so programmer can temporarily reset 
the number of data elements until list is smaller. 
List will need to be decreased to (25) records at a 
time to avoid system timeout. 

Why does the summary email indicate that there 
are new referrals, but no referrals appear on 
Unassigned Referrals, Newly Referred Clients, or 
Newly Assigned Patients List? 

The email is a summary of the activity for the 
preceding (24-hour) period. If referrals were 
received and then processed during that same 
(24-hour) period, they will no longer appear on 
the respective list. 

How do I change my password? Login > Click User Administration > Click Account 
Update Options > Click Change Password 

How do I register for webinar training? Visit www.praspect.org > Click Documents > Click 
Community Based Services – Training Schedules > 
Click desired date/time link > Enter registration 
fields > Click Submit Registration > An email 
containing link and webinar instructions will be 
sent to supplied email address 

How are referrals entered when the client only 
provides minimal information? 

Some individuals refuse to provide any personal 
information aside from name and phone number. 
For these types of clients, canned required fields 
can be entered. For the address and city enter 
REFUSED.  For phone enter 000-000-0000. For 
missing DOB use 01/01/1900. The zip and county 
determine which HUB receives the referral. 
Therefore, try an approach such as “I’d be happy 
to help you locate a food pantry. What city do 
you live in?”  

Why am I unable to view a client on the Closed 
Patients List? 

The Closed Patients List only displays the last (25) 
records based on record status date. If the client 
does not appear, use the Referrals Search 
(supervisor exclusive) to retrieve the record. 

How do I take a screenshot? Press Print Screen key > Press Control and letter 
V key to paste into body of email or document. 

http://www.praspect.org/
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How do referrals get reassigned when clients 
move outside the current service area? 

A new CBS referral is entered with the new 
address. The agency should alert the new HUB 
that the client is moving and a new referral will 
be entered into the system. HUB contact 
information is available on www.praspect.org > 
Click Documents > Click Prenatal Care Providers > 
Click Central Intake Contacts 

Are race and ethnicity counted as one field? No. Race and ethnicity are counted as separate 
fields. 

How does a pregnant women not in prenatal care 
know her due date? 

The client’s last menstrual period (LMP) can be 
used to calculate her due date (EDD). If unknown, 
screeners can guestimate the EDD based upon 
the pregnancy details supplied by the client. 

Should a closed record be opened if there is 
future contact with the client? 

No. Encounters/Engagements and RRAs can be 
added to closed records. If circumstances have 
changed and client requires a new round of case 
management, a new CBS referral should be 
entered. 

Can resources, referrals, and appointments be 
updated on closed records? 

Yes. RRAs can be added or updated on closed 
records. 

Would telling a client about childbirth classes and 
providing the registration link be entered as a 
referral or appointment? 

Referral. Specific information was given to the 
client with a call to action. 

How long are closed records viewable on 
PRA|SPECT? 

Closed records do not have an expiration date 
and continue to be viewable on PRA|SPECT. 

How do I close an Initial Referral when the client 
is unwilling to complete the Community Health 
Screening (CHS)? 

Click Initial Referral > Click Search Modify > Click 
Advanced Search > Enter Client Name > Click 
Search Patients > Click date to left of client name 
> Click top pencil icon > Select Closed from Client 
Status > Select Patient Close Option > Click 
Update Information   

How do I add an item that is not currently on the 
RRA Providers menu? 

Email the type and full agency information to 
SPECT@snjpc.org (ex: Type – Healthcare, 
Program – Smoking Cessation, Provider Mom’s 
Quit Connect) 

Who is responsible for notifying the SPECT team 
when programs have supervisory or staff 
changes? 

The agency is responsible for emailing 
SPECT@snjpc.org upon notification that users 
have been terminated or are out on extended 
leave of absence. 

What does the open or closed status on the RRA 
Status Report control? Is it linked to the record 
status? 

The open status displays incomplete RRAs. The 
closed status displays completed RRAs. The RRA 
status is completely independent from the record 
status. 

What is the Program/Status History on the client 
profile? What does HUB/In Process mean? 

The Program/Status History displays the referral 
path. Each separate program/service assignment 
receives its own line in the Program/Status 
History. HUB/In Process is the date the 

http://www.praspect.org/
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Community Health Screening (CHS) was 
submitted to the HUB. 

Why does HUB/In Process appear in the 
Program/Status History for closed records? 

HUB/In Process marks the date that the referral 
was sent to the HUB. It will always appear in the 
Program/Status History regardless of the record 
status. 

Where is Community Home Visiting (CHV) on the 
RRA service provider and programs list? 

A client can only be enrolled in one Community 
Based Services (CBS) agency at a time. Therefore, 
home visiting is not an RRA option. Enrolled 
clients desiring home visiting programs should be 
Closed with the Return to HUB option Returned 
for reassignment. 

Why did PRA|SPECT timeout my account login? For security purposes, the system will timeout 
after (45) minutes of inactivity. Another reason 
the system can logout a user is if another agency 
user accesses the same record at the same time. 

What is the difference between referral specific- 
by participant and referral specific- by provider? 

By participant means the client supplied the 
outcome. By provider means the agency supplied 
the outcome. 

How do I reset the RRA dropdown menus if the 
incorrect type is selected? 

Click SELECT at the top of the Type menu to reset 
the selections. 

What does MIHOPE stand for? Mother and Infant Home Visiting Program 
Evaluation is a legislatively mandated, large-scale 
evaluation of the effectiveness of home visiting 
programs.   

What RRAs are automatically generated from 
Perinatal Risk Assessment/PRA Follow-up forms? 

All Plan of Care items with Referred selections 
are generated as RRAs. 

How should Substance Abuse Prevention 
Education or Substance Abuse Assessment 
referral generated from the 4Ps Plus on the CHS 
Update be logged? 

The referral should be logged as an RRA item via 
Encounter/Engagement. 

Who is responsible for CHS Updates? The person that is managing the client. 
How are Encounters/Engagements deleted? Currently there is no way to delete an 

Encounter/Engagement. Deletion requests 
should be sent to SPECT@snjpc.org  

Is the CHS update for both Pending Enrolled and 
Enrolled Clients? 

Yes. The CHS Update should be completed for 
records on the Newly Assigned and Enrolled 
Patients Lists. 

HUBS 
Question Answer 

Why did I receive a referral for a client that lives 
in a different county? 

In most cases the incorrect county was entered 
on the PRA or CHS. HUBs should email 
SPECT@snjpc.org as soon as possible to move the 
referral to the correct HUB. 
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What should be done if the HUB receives a 
duplicate referral? 

Duplicate referrals should be assigned with No 
Program Assignment [Denied] from Program 
Option. 

How should a record be handled if services are 
necessary prior to availability of a program? 

The referral can be assigned to a Central Intake 
(CI) Managed Service for linkage to resources 
until the program is ready to accept the client. 

What is done with MIHOPE clients on the HUB 
Returned Referrals List? 

Close the referrals by selecting No Program 
Assignment [Denied] from Program Option. The 
referral will still appear on the Patients tab under 
MIHOPE. MIHOPE referrals appear on the 
Returned Referrals List because many HUBs are 
responsible for sending out a packet of 
educational information and resources to clients. 
If the HUB does not need to send information or 
if it as already completed, assign the referral as 
No Program Assignment [Denied]. 

Will HUBs ever have the option to move referrals 
to different counties? 

Currently only Family Health Initiatives (FHI) can 
move the referral. However, this feature may be 
added at some point in the future. 

How should home visits be entered on 
Encounters/Engagements? 

Select Met in Person from Contact Method > 
Select Contacted from Contact Outcome > Enter 
home visit and details (Ex: Home Visit: Discussed 
Chapter 2 of curriculum – Personal Hygiene) in 
Contact Notes 

Community Health Workers (CHWs) 
Question Answer 

What is the correct way to identify the outreach 
type on the Initial Referral? 

There are four outreach type options. Agency is 
used for forms entered as a result of agency 
outreach. Self is used for forms entered as a 
result of client self-referral. Door-to-door is used 
for forms entered as a result of door-to-door 
outreach. Event is used for forms as a result of 
outreach events. 

Should Community Health Workers (CHWs) be 
creating outreach events for self-referrals? 

Yes. CHWs should create weekly outreach events 
for self-referrals (ex: Self-Referrals Week of 
MM/DD/YY). 

Are Community Health Workers (CHWs) able to 
enter outreach events from the past? 

Yes. Outreach Events from the past can be 
entered in IPO Administration. 

Under outreach event attendee totals, should 
only the target audience be entered? 

No. Enter the total number of people (including 
men and women of all ages) that were interacted 
with at event. 

How is an outreach entered for clients reached 
via food bank or other community location? 

Use Public Setting as Event Type and include 
specifics in Event Name (i.e. Food Bank of South 
Jersey, Camden). 

http://www.praspect.org/
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How is door-to-door outreach with flyers 
recorded in IPO Administration? 

Select Door-to-door as the event type. List the 
number of flyers left in the Notes/Comments 
field. Record number of people interacted with as 
the total attend number. Record the total of 
completed Initial Referrals as the Initial/Screen 
number. 

Community Home Visitors (CHV) 
Question Answer 

Are Community Home Visitors (CHVs) responsible 
for entering Resources, Referrals, and 
Appointments (RRAs) for Enrolled clients? 

CHVs must enter RRAs for clients up to and 
including the point of enrollment in the program. 
Outcomes must be entered for all RRAs 
independent of enrollment. 

Should Community Home Visitors (CHVs) add 
Encounters/Engagements after a client has 
enrolled in the program? 

Encounters/Engagements must be recorded up to 
and including the point of enrollment in the 
program. It is helpful but not required to enter 
Encounters/Engagements after the point of 
enrollment. 

If a client is active in a program for three years, 
does that mean that the CHS Update should be 
completed throughout the duration of services? 

Prenatal fields for pregnant clients are only 
updatable for a specific time period based upon 
the client’s due date. The CHS Update can be 
made at any point in time as long as the client is 
on the Newly Assigned or Enrolled Patients Lists. 
Updates are most common in the beginning of a 
participant’s service. Often clients decline to 
answer some of the personal questions or do not 
yet feel comfortable in disclosing certain 
behaviors or risk factors. The CHS Update is 
geared towards these scenarios where more 
information is collected as trust is gained. CHS 
Updates are helpful after the point of enrollment, 
but are not required. 

http://www.praspect.org/


h 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PRAhghgghg 

                               PRA|SPECT Reports FAQs     
 



PRA|SPECT Reports FAQs  Page 1 of 2 
Version 20160701 

www.praspect.org  
 

CI Referral Report 
Question Answer 

Will our agency receive credit for a referral 
entered for a client outside of our service area? 

Yes. The referral will show up as a CI Referral 
regardless of county entered.  

Does the CI Referral Report pull information from 
the original CHS, CHS Update, or both? 

The CI Referral Report pulls from both the 
original CHS and the CHS Update. Updated items 
are clearly indicated on the report. 

When does the CHS count as a completed 
referral? 

The Community Health Screening (CHS) counts as 
a completed referral once it is submitted. 

What referrals are included in SectionA1A 
(Incoming)? 

The HUB Report shows numbers for all referrals 
received by the HUB, including referrals 
received/entered by HUB plus those 
received/entered by programs. The referral 
source is viewable in Section 6A5. 

How is the number of referrals to prenatal care 
calculated? 

The CI Referral Report contains two line items for 
referrals to prenatal care: 
A2 Subset – Pregnant in need of prenatal care 
B CI Referral to prenatal care 

- The date range is the date the Initial 
Referral was submitted. This is a subset 
of pregnant patients.  

- If the participant is preconceptional, 
interconceptional, or male and a referral 
is marked for prenatal care, it is not 
included in the subset of pregnant 
women. 

- In order to count in the HUB Report, 
referral must be submitted. 

A4 Number of individual referrals to community 
services (including prenatal) 

- Date range for number of referrals made 
to community services is the actual date 
the RRA was made 

- Community Health Screening (CHS) 
referrals use date CHS submitted 

- RRAs added via Encounter/Engagement 
use date RRA made 

- Preterm Labor Prevention is counted as a 
referral for Prenatal Care 

- All HUB RRAs count toward the numbers 
in this section whether or not Community 
Health Screening (CHS) has been 
submitted to HUB 

How is the number of referrals to CHV and CHW 
in Section 4 calculated? 

The numbers are taken from RRAs added via 
Encounter/Engagement, and include only 
referrals made to programs. These are not the 
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programs that HUB assigns to from Unassigned 
Referrals.  

IPO Report 
Question Answer 

How is the number of participants calculated for 
Education/Consumers, Meetings/Professional 
Education, and Outreach Activities? 

This number is taken from the Total Attend 
number entered on Outreach Events. 

How is population served calculated? This number is taken from the Event Attendee 
Totals for Age, Race, Ethnicity, and Gender. 

Why are there numbers under pregnancy testing 
if agency does not perform pregnancy tests? 

This number is calculated based upon pregnancy 
test date entered if information supplied by client 
regardless of agency that performed test. 

How are the numbers under case management 
calculated? 

These numbers only include clients with an 
Enrolled record status during the reporting 
period. The enrolled date is automatically 
generated when the record status is changed 
from Pending Enrolled to Enrolled. It is important 
to ensure that record status updates are made on 
the same day the client enrolls. 
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Term Definition 
1st trimester 1 to 12 weeks of pregnancy. 
2nd trimester 13 to 27 weeks of pregnancy. 
3rd trimester 28 to 40 weeks of pregnancy. 
Alcohol Use The consumption of any alcoholic substance 

including beer, wine, or liquor, during pregnancy.  
Amnio Assess Lung Maturity Fetal lung maturity testing involves taking a 

sample of amniotic fluid and testing it to 
determine whether the baby's lungs are mature 
enough for birth. 

Amnio Genetic Screening Genetic amniocentesis involves taking a sample 
of amniotic fluid and testing it for certain 
conditions, such as Down syndrome. 

Artificial Insemination Injection of semen into the vagina or uterus other 
than by sexual intercourse. 

Assisted Reproductive Technology 
 

Technology used to achieve pregnancy in 
procedures such as fertility medication, artificial 
insemination, in vitro fertilization and surrogacy. 

Autism Spectrum Disorder 
 

A serious developmental disorder that impairs 
the ability to communicate and interact. 

Block Grant A grant from a central government that a local 
authority can allocate to a wide range of services. 

Blood Disorder Affects one or more parts of the blood and 
prevents blood from doing its job. 

Blood Type 
 

Classification of blood based on the presence or 
absence of inherited antigenic substances on the 
surface of red blood cells. 

Board of Social Services 
 

New Jersey individual and family needs 
assistance and service agencies within the 
Department of Human Services Division of Family 
Development. 

Cardiac Anomaly 
 

Heart conditions that include diseased vessels, 
structural problems, and blood clots. 

Cell Free DNA Test 
 

Measures the relative amount of free fetal DNA 
in the mother’s blood which consists of 
approximately 2-6% of the total. 

Cervical Cerclage 
 

Treatment for cervical incompetence or 
insufficiency, when the cervix starts to shorten 
and open too early during a pregnancy causing 
either a late miscarriage or preterm birth. 

Chlamydia  
 

A common sexually transmitted infection that 
may not cause symptoms. The bacteria that 
causes chlamydia usually infects a woman's cervix 
or it may infect the urethra in men and women. 

CMV 
 

Cytomegalovirus is a genus of viruses in the order 
Herpesvirales, in the family Herpesviridae, in the 
subfamily Betaherpesvirinae. 
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Coarctation of the Aorta 
 

A narrowing of the large blood vessel (aorta) that 
leads from the heart. 

Cocaine A powerful drug that is used in medicine to stop 
pain or is taken illegally for pleasure. 

Commercial/Private Insurance Non-Medicaid health insurance. 
Community Based Services (CBS) New Jersey CBS referral that links men, women, 

and children to local programs and services based 
upon individual needs. 

Community Health Screening (CHS) 
 

Two-page standardized tool used by community 
agencies to complete comprehensive screening 
to link pregnant women not in prenatal care, 
non-pregnant women, men, and children to 
Community Based Services (CBS) referral. 

Congenital Anomalies 
 

An often-inherited medical condition that occurs 
at or before birth. 

Congenital Syndrome 
 

Also known as congenital disease, birth defect or 
anomaly, is a condition existing at or before birth 
regardless of cause. 

Contraceptives A device or drug serving to prevent pregnancy. 
CVS 
 

Chorionic villus sampling, often referred to as 
CVS, is a diagnostic test for identifying 
chromosome abnormalities and other inherited 
disorders. 

Department of Health (DOH) Government agency that protects health and 
provides essential health services. 

Department of Human Services (DOHS) Government agency that protects health and 
provides essential health services. 

Double Outlet Right Ventricle  
 

(DORV) is a heart disease that is present from 
birth (congenital). 

Ebstein Anomaly 
 

A congenital heart defect in which the septal and 
posterior leaflets of the tricuspid valve are 
displaced towards the apex of the right ventricle 
of the heart. 

Eclampsia The onset of seizures (convulsions) in a woman 
with pre-eclampsia. 

Epilepsy 
 

A disorder in which nerve cell activity in the brain 
is disturbed, causing seizures. 

External Cephalic Version Attempted 
 

External cephalic version, or version, is a 
procedure used to turn a fetus from a breech 
position or side-lying (transverse) position into a 
head-down (vertex) position before labor begins.  

Family Health Initiatives (FHI) A private, nonprofit subsidiary of the Southern 
New Jersey Perinatal Cooperative contracted by 
the Department of Health under agreement with 
the Division of Medical Assistance and Health 
Services. 

http://www.praspect.org/


PRA|SPECT Glossary  Page 3 of 7 
Version 20160701 

www.praspect.org  
 

  

Fertility Enhancing Drugs A drug used to increase a woman's fertility. 
First Time Parent 
 

A father or mother; one who begets or one who 
gives birth to or nurtures and raises a child; a 
relative who plays the role of guardian for the 
first time. 

Gonorrhea A sexually transmitted bacterial infection that, if 
untreated, may cause infertility. 

Group Parent Support 
 

Support groups designed to help families meet 
other families with similar needs. 

Hep A 
 

Highly contagious liver infection caused by the 
hepatitis A virus. 

Hep B Serology  
 

Testing involves measurement of several 
hepatitis B virus. 

Hep B Surface Antigen 
 

“Surface antigen” is part of the hepatitis B virus 
that is found in the blood of someone who is 
infected. 

Hep C 
 

An infection caused by a virus that attacks the 
liver and leads to inflammation. 

Heroin 
 

Heroin opioid pain killer. It is also used less 
commonly as a cough suppressant and as an 
antidiarrheal. Heroin is used as a recreational 
drug for its euphoric effects. 

HPV An infection that causes warts in various parts of 
the body, depending on the strain. 

Hurricane Sandy 
 

The deadliest and most destructive hurricane of 
the 2012 Atlantic hurricane season. 

Hypertension 
 

A condition in which the force of the blood 
against the artery walls is too high. 

Hypoplastic Left Heart 
 

A rare congenital heart defect in which the left 
heart is severely underdeveloped. 

Illicit Drug Use 
 

Abuse of illegal drugs and/or the misuse of 
prescription medications or household 
substances … use of any illegal or street drug 
during pregnancy. 

Influenza 
 

Influenza is a viral infection that attacks your 
respiratory system — your nose, throat and 
lungs. 

Initial Referral Form (IRF) The one-page standardized form used by 
community agencies to link pregnant women not 
in prenatal care, non-pregnant women, men, and 
children to the Community Health Screening 
(CHS) for CBS referral. 

Interconceptional  
 

Period between pregnancies for women of 
reproductive age. 
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Interrupted Aortic Arch 
 

(IAA) is a relatively rare genetic disorder that 
usually occurs in association with a nonrestrictive 
ventricular septal defect (VSD) and ductus 
arteriosus or, less commonly, with a large 
aortopulmonary window or truncus arteriosus. 

Intrauterine Insemination 
 

(IUI) is a fertility treatment that involves placing 
sperm inside a woman's uterus to facilitate 
fertilization. 

Listeria 
 

Listeriosis, a serious infection usually caused by 
eating food contaminated with the bacterium 
Listeria monocytogenes. 

Low Income 
 

Insufficient monetary funds to support an 
individual or household. 

Lung Disease 
 

Any problem in the lungs that prevents the lungs 
from working properly. 

Lyme Disease 
 

A bacterial infection primarily transmitted by 
Ixodes ticks. 

Malaria 
 

A mosquito-borne infectious disease of humans 
and other animals caused by parasitic protozoans 
belonging to the Plasmodium type. 

Marijuana 
 

Cannabis, also known as marijuana among other 
names, is a preparation of the Cannabis plant 
intended for use as a psychoactive drug or 
medicine. 

Medicaid MC 
 

Managed Care Organizations (MCO) are 
healthcare partners that contract with a network 
of providers to provide covered services to their 
enrollees. MCOs are responsible to provide or 
arrange for the full range of healthcare services. 

Medicaid PE 
 

Presumptive eligibility (PE) allows children and 
pregnant women to get access to Medicaid or 
Chip services without having to wait for their 
application to be fully processed. 

Medicare Provides health insurance for Americans aged 65 
and older who have worked and paid into the 
system. It also provides health insurance to 
younger people with disabilities, end stage renal 
disease and amyotrophic lateral sclerosis. 

NJ Family Care 
 

New Jersey's publicly funded health insurance 
program including CHIP, Medicaid and Medicaid 
expansion populations. 

Opiate Dependence 
 

Physical reliance on opioids (substance found in 
certain prescription pain medication and illegal 
drugs like heroin). 
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Opioid Replacement Treatment 
 

Also called opioid substitution therapy or opioid 
maintenance therapy – replaces an illegal opioid 
such as heroin with a longer acting but less 
euphoric opioid. Such as methadone or 
buprenorphine.  

Parvovirus 
 

(CPV) infection is a highly contagious viral illness 
that affects dogs. 

PRA First Visit Form 
 

The two-page Perinatal Risk Assessment is 
completed for patients upon entry into prenatal 
care, and enables optional direct referral to 
Community Based Services (CBS). 

PRA VIP Supplemental Form 
 

The two-page Perinatal Risk Assessment Vital 
Information Platform (VIP) Supplemental is 
completed for patients between 30-34 weeks 
gestation, and enables optional direct referral to 
Community Based Services (CBS). 

PRA|SPECT 
 

Perinatal Risk Assessment & Single Point Entry 
Client Tracking is New Jersey’s online web portal 
www.praspect.org that serves as secure and 
integral system of care to streamline community 
health navigation. 

Preconceptional  Period of time prior to pregnancy. 
Prevention Education 
 

Educational methods or activities that seek to 
reduce or deter specific or predictable problems, 
protect the current state of well-being, or 
promote desired outcomes or behaviors. 

Primary Care A patient's main source for regular medical care, 
ideally providing continuity and integration of 
health care services. 

Public Benefits 
 

Government assistance for people who need help 
with food, healthcare, and day-to-day expenses. 

Pulmonary Atresia A form of heart disease that occurs from birth 
(congenital heart disease), in which the 
pulmonary valve does not form properly. 

Pyelonephritis 
 

Inflammation of the kidney due to a bacterial 
infection. 

Reproductive Life Plan 
 

A set of personal goals about having or not 
having children. 

Rh Sensitization 
 

A woman with a negative blood type (Rh 
negative) who has produced antibodies against 
her fetus with a positive blood type (Rh positive). 
The mother's body considered the fetal blood 
cells a foreign object and mounted an immune 
attack on it. 

Rubella 
 
 

A contagious viral infection preventable by 
vaccine and best known by its distinctive red 
rash. 
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Sandy Social Services 
 

Funding that supports New Jersey efforts to 
address social services, health, and mental health 
services recovery needs of disaster survivors; and 
the repair, renovation and rebuilding of health 
care facilities (including mental health facilities), 
child care facilities, and other social services 
facilities damaged or destroyed by 2012 
Hurricane Sandy. 

Seizure Disorder 
 

A disorder in which nerve cell activity in the brain 
is disturbed, causing seizures. 

Selective Fetal Reduction 
 

The practice of reducing the number of fetuses in 
a multifetal pregnancy. 

Sensitive/bleeding gums  
 

Swollen, red, tender gums that bleed when 
flossed or brushed. Also known as pregnancy 
gingivitis.  

Single Ventricle  
 

Defect are born with a heart that has only one 
ventricle large enough or strong enough to pump 
effectively.  

Substance Abuse Prevention Education Information on the effects of substance use. 
Syphilis  
 

A highly contagious disease spread primarily by 
sexual activity, caused by the bacteria 
Treponema pallidum. 

Syphilis Serology 
 

Tests detect antibodies in the blood and 
sometimes in the cerebrospinal fluid (CSF) 

Tetralogy of Fallot 
 

A congenital heart defect which is classically 
understood to involve four anatomical 
abnormalities of the heart. 

Thalassemia 
 

A blood disorder involving less than normal 
amounts of an oxygen-carrying protein. 

Tocolysis 
 

Tocolytics are medications used to suppress 
premature labor. They are given when delivery 
would result in premature birth. 

Total Anomalous Pulmonary Venous Return 
 

A rare congenital malformation in which all four 
pulmonary veins do not connect normally to the 
left atrium. 

Toxoplasmosis 
 

Results from infection with a common parasite 
found in cat feces and contaminated food. 

Transp of Great Arteries 
 

(TGA) is a heart condition that is present at birth, 
and often is called a congenital heart defect. 

Trauma 
 

A deeply distressing or disturbing experience or 
physical injury. 

Truncus Arteriosus 
 

A rare type of heart disease that occurs at birth 
(congenital heart disease), in which a single blood 
vessel (truncus arteriosus) comes out of the right 
and left ventricles, instead of the normal two 
vessels (pulmonary artery and aorta). 
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Tricuspid Atresia 
 

A form of congenital heart disease whereby there 
is a complete absence of the tricuspid valve. 
Therefore, there is an absence of right 
atrioventricular connection. This leads to a 
hypoplastic (undersized) or absent right ventricle. 

Ultrasound 
 

A method of producing images of the inside of 
the body by using a machine that produces sound 
waves which are too high to be heard. 

Uninsured/Self Pay 
 

Includes charity pay, persons with no health 
insurance, and persons who pay cash for their 
healthcare. 

 Varicella Zoster 
 

Virus (VZV) causes chickenpox and herpes zoster 
(shingles). 

Vital Information Platform (VIP) Web-enabled application www.vip.nj.gov used to 
register New Jersey vital events and related 
medical data. 

West Nile Virus 
 

West Nile fever is a mosquito-borne infection by 
the West Nile virus, and can cause neurological 
disease and death in people. 

http://www.praspect.org/
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